cancel
Showing results for 
Search instead for 
Did you mean: 

Youtube stutters (framerate 1 per second) after i switched to a new tab and back, sound most of the times stays ok. (not in chrome or safari)

Highlighted
New User

Youtube stutters (framerate 1 per second) after i switched to a new tab and back, sound most of the times stays ok. (not in chrome or safari)

If i load up youtube, click on a video it plays normal, its loading, sound is working. but when i open a new tab and then go back to the youtube tab my video stutters, or i could basically say it stopped its les then one frame per second and it skips about 50 frames everytime. sound most of the times does work but also stops sometimes. It only happens when changing tab, not if i scroll down on the videopage or anything. its really annoying. i've tried google chrome and safari aswell, all works fine.

have you heard this before, is there anything i can do?

10 REPLIES

Re: Youtube stutters (framerate 1 per second) after i switched to a new tab and back, sound most of the times stays ok. (not in chrome or safari)

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Site Moderator

Re: Youtube stutters (framerate 1 per second) after i switched to a new tab and back, sound most of the times stays ok. (not in chrome or safari)

Try to disable hardware acceleration in Firefox.


Try to "disable the hardware acceleration" in the Flash Player.

See also:

Flash "Display settings" window:

New User

Re: Youtube stutters (framerate 1 per second) after i switched to a new tab and back, sound most of the times stays ok. (not in chrome or safari)

GPU to CPU seems to work :D thanks

Oh by the way, youtube videos on external sites did not have the problem... really weird, so only Youtube on the youtube website it self was stuttering (gues thats the right english word for it)

I disabled hardware acceleration, but what does this then actually do, is there a way to "fix" this so i can start using GPU again? or is CPU good enough? i don't really feel any difference with loading and so on

Thanks!

Greets Frake

New User

Re: Youtube stutters (framerate 1 per second) after i switched to a new tab and back, sound most of the times stays ok. (not in chrome or safari)

I have been experiencing the same problem. Start a video on youtube, switch tabs, using FF 19 or 20 on Mac OSX 10.8.3, go back to the youtube video and the video stutters, and if I roll my mouse cursor over the tabs at the top the video will advance. Audio seems unaffected.

Now I have discovered one thing, if I restart FF in safe-mode, I can switch around in tabs all day long, no stutter. So this led me to believe it was an add-on. But here is the screwy part, I disabled all add-on's and extensions save for flash player in normal mode, and the behavior was the same as before, open a Youtube video, switch tabs, go back to the video and stutter. Note, flash player does not get disabled while in safe-mode.

So it is not flash player as far as I can tell. I haven't tried disabling hardware acceleration, will try that next. I thought I would put in what I have seen so far.

New User

Re: Youtube stutters (framerate 1 per second) after i switched to a new tab and back, sound most of the times stays ok. (not in chrome or safari)

So I tried disabling Hardware Acceleration in both flash and with FF Preferences, no cigar.

One last ditch effort, I reverted my FF theme to the default Firefox theme, and the problem has seemed to subside. Need to do a little more testing, but it seems odd that when I restart in safe mode, it doesn't change my theme to the Default, but yet the problem goes away. But so far with at least the videos I noticed the problem the most, with the theme set to default, the problem has gone away.

New User

Re: Youtube stutters (framerate 1 per second) after i switched to a new tab and back, sound most of the times stays ok. (not in chrome or safari)

@xX_JMO_Xx: I had the same problem and your solution (to reset the FF theme to default) seems to have completely resolved my issue.

@FF Team: Any reason this might be happening? It's not crucial, but I would like to be able to have a new FF theme AND play youtube videos without stutter.

New User

Re: Youtube stutters (framerate 1 per second) after i switched to a new tab and back, sound most of the times stays ok. (not in chrome or safari)

if i understand well what's your problem...i have the solution

!!!!!!!!!! Uninstall flash player 11 and install this one--> !!!!!!!!!!!!!!

http://download.macromedia.com/pub/flashplayer/installers/archive/fp_10.3.183.75_archive.zip


Enjoy!

New User

Re: Youtube stutters (framerate 1 per second) after i switched to a new tab and back, sound most of the times stays ok. (not in chrome or safari)

@vagos: I know that may solve the problem, but unfortunately I'm currently a Flash application developer and need to be on Flash 11.

New User

Re: Youtube stutters (framerate 1 per second) after i switched to a new tab and back, sound most of the times stays ok. (not in chrome or safari)

Then you must live with your problem :D

It happened to me suddenly...I use windows 7 x64.....stupid flash!!


You better start developing in HTML5...flash is dying :P