cancel
Showing results for 
Search instead for 
Did you mean: 

YouTube loads black screen for first five seconds

SOLVED
Highlighted
New Contributor

YouTube loads black screen for first five seconds

Starting early January 2013 in Firefox, YouTube videos are loaded as blank black screens for the first five seconds. At the 0:06 mark, videos start playing normally. This is not an issue in Chrome or IE. Tested with all plug-ins and add-ons disabled (except Flash player). Plug-ins/add-ons updated. Tried re-installing Firefox with no solution. Help? Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: YouTube loads black screen for first five seconds

You can check for problems caused by recent Flash updates and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin
2 REPLIES
Site Moderator

Re: YouTube loads black screen for first five seconds

You can check for problems caused by recent Flash updates and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin
New Contributor

Re: YouTube loads black screen for first five seconds

Disabling hardware acceleration in the Flash plugin worked.

Right click on YouTube video with playback issues, select "Settings...", uncheck hardware acceleration.

Thanks!! Hope this helps others, too.