cancel
Showing results for 
Search instead for 
Did you mean: 

You have got to allow Download Accelerator Plus like you used to.

SOLVED
Highlighted
New User

You have got to allow Download Accelerator Plus like you used to.

Firefox 3.6 and lower allowed DAP Download AcceleratorPlus. I use it constantly and will stay with these until you get it in your latest one.

Please make it compatable.

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: You have got to allow Download Accelerator Plus like you used to.

http://www.speedbit.com/beta/

Fixes/improvement:
Support for ... Firefox8 browsers.


It is not Mozilla that makes it compatible. Download Accelerator Plus is already providing support for the Firefox 8.0 test builds.

2 REPLIES
Site Moderator

Re: You have got to allow Download Accelerator Plus like you used to.

http://www.speedbit.com/beta/

Fixes/improvement:
Support for ... Firefox8 browsers.


It is not Mozilla that makes it compatible. Download Accelerator Plus is already providing support for the Firefox 8.0 test builds.

New User

Re: You have got to allow Download Accelerator Plus like you used to.

They all work now with Mozilla 10. Thanks James!!!! I use and compare Sothink Video Downloader, Download Accelerator Plus, ReelPlayer Downloader and Speedbit. Some work all the time and some work some of the time but Mozilla like you said was not the problem. I see the programs themselves have to keep themselves up to date.