cancel
Showing results for 
Search instead for 
Did you mean: 

Website requires Silverlight 4 (4.0.60831.0). How do I get Firefox to allow access to the now outdated but required plugin? Thanks

SOLVED
Highlighted
New Contributor

Website requires Silverlight 4 (4.0.60831.0). How do I get Firefox to allow access to the now outdated but required plugin? Thanks

I used to have Firefox 18.0.1. Now have Firefox 19.0.2. I use a website where Silverlight 4 is required. Silverlight 5 is incompatible with the website. Firefox 18 allowed use of Silverlight 4. Firefox 19 has disabled the plugin as outdated. How can I force acceptance of Silverlight 4?

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: Website requires Silverlight 4 (4.0.60831.0). How do I get Firefox to allow access to the now outdated but required plugin? Thanks

Your plugins list shows a Silverlight 4 version (4.0.60831.0), so I'm not sure why you are asking this.

Do you get an icon that plugins are blocked on the location bar or only on the web page at the position where the plugin should be?

4 REPLIES
Site Moderator

Re: Website requires Silverlight 4 (4.0.60831.0). How do I get Firefox to allow access to the now outdated but required plugin? Thanks

Have you tried uninstalling the current version of Silverlight and installing version 4? What happens when you try to install version 4? What is the error message you are receiving?

Site Moderator

Re: Website requires Silverlight 4 (4.0.60831.0). How do I get Firefox to allow access to the now outdated but required plugin? Thanks

Your plugins list shows a Silverlight 4 version (4.0.60831.0), so I'm not sure why you are asking this.

Do you get an icon that plugins are blocked on the location bar or only on the web page at the position where the plugin should be?

New Contributor

Re: Website requires Silverlight 4 (4.0.60831.0). How do I get Firefox to allow access to the now outdated but required plugin? Thanks

Thanks for the response but cor-el's response has got me in.

New Contributor

Re: Website requires Silverlight 4 (4.0.60831.0). How do I get Firefox to allow access to the now outdated but required plugin? Thanks

I have been activating the Silverlight 4 plugin on each access attempt which resulted in a black screen. Your first link showed me an option I had not noticed before 'Always activate plugins for this site'. Using this has got me into the website. Thanks.