cancel
Showing results for 
Search instead for 
Did you mean: 

Website keep reporting that I am using a old verison of firefox gmail,facebook but when I look under the about I am using 15.0.1? So what is going on?

Highlighted
New User

Website keep reporting that I am using a old verison of firefox gmail,facebook but when I look under the about I am using 15.0.1? So what is going on?

facebook just started this today and gmail has been doing this for a while

1 REPLY
SUMO Contributor

Re: Website keep reporting that I am using a old verison of firefox gmail,facebook but when I look under the about I am using 15.0.1? So what is going on?

Hi omnedon

Your user agent is corrupted by Fast Browser Search (FBSMTWB) and that identifies you as Firefox/3.6.10

see your user agent:

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 AskTbBLT/3.8.0.12304 Firefox/3.6.10 GTB7.1 (.NET CLR 3.5.30729) FBSMTWB

you must reset user agent

see also the next page about Fast Browser Search (FBSMTWB in the user agent).

http://help.fastbrowsersearch.com/


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.