cancel
Showing results for 
Search instead for 
Did you mean: 

Videos won't play when using Photobucket

SOLVED
Highlighted
New Contributor

Videos won't play when using Photobucket

When using Photobucket I get the error ("There was a problem playing your video. Video not found.") When I try to run the video in Internet Explorer, it works fine. Appears this is not just my issue, a lot of other people are having the same problem.

I did clear my cache in Firefox and I am currently running Firefox 18.0.2.

1 ACCEPTED SOLUTION

Accepted Solutions
New Contributor

Re: Videos won't play when using Photobucket

Appears to be working ok today. Maybe because my Firefox updated to 19.0 ?

3 REPLIES
Site Moderator

Re: Videos won't play when using Photobucket

Please check if all your plugins are up-to-date. To do this, go to the Mozilla Plugin Check site.

Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow Update button or a red Update now button, please update these immediately.

To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.

New Contributor

Re: Videos won't play when using Photobucket

Appears to be working ok today. Maybe because my Firefox updated to 19.0 ?

Site Moderator

Re: Videos won't play when using Photobucket

19.0 does fix many issues. Glad that your issue is now resolved. Thanks!