cancel
Showing results for 
Search instead for 
Did you mean: 

User & Passwords not being saved

Highlighted
New User

User & Passwords not being saved

My user name & password are not being saved for certain sites - hotmail etc but are being asked & saved for others ??

5 REPLIES
Site Moderator

Re: User & Passwords not being saved

Some websites use autocomplete=off to prevent Firefox from saving and filling the name and password.

You can remove autocomplete=off with a bookmarklet to make Firefox save the name and password.

Note that Firefox won't auto-fill the name and password with autocomplete=off present and if JavaScript is involved to create the form like Hotmail (live.com) may be doing then it may not work at all.

New User

Re: User & Passwords not being saved

Thks cor-el , I reset firefox and this seemed to do the trick !!

Mozilla Support Contributor

Re: User & Passwords not being saved

I have the same problem and I'm realy fed-up by now. All the actions I did: -In OS X 10.5 I deleted Firefox 16.0.2 completely several times after reinstallation. -I did everything exactly what was advised here on this site, several times. -I checked the whole computer with a virusscanner. -I upgraded even to OS X 10.6 -installed Firefox 18.0.2 -The same problem remains: User & Passwords not being saved

I'm desperate: What can I do now????

Mozilla Support Contributor

Re: User & Passwords not being saved

I found a tempory solution, which is in my opnion a kind of "emergency": Preferences/Privacy/remember history. But all the other options here deliver "User & Passwords not being saved". But now I have the same problem as I had before: https://support.mozilla.org/nl/questions/949531?esab=a&s=firefox+16.0.2+url+on+site&r=0&as=s

There was no solution either. I did the same actions as described above.

The new(old) problem: clicking on a link gives the site of the link, but the previous site (of the link) has disappeared.

Mozilla Support Contributor

Re: User & Passwords not being saved

Edit: the given link in my reply above is wrong. it should be: https://support.mozilla.org/nl/search?esab=a&q=firefox+16.0.2+url+on+site