cancel
Showing results for 
Search instead for 
Did you mean: 

Updated to Ver.8.0.1 Firefox recognizes it as such under the About menu but when I try to install a AddOn, (Which supports Ver. 8.0.1), the AddOn recognizes the Ver. as 3.5.7

SOLVED
Highlighted
New Contributor

Updated to Ver.8.0.1 Firefox recognizes it as such under the About menu but when I try to install a AddOn, (Which supports Ver. 8.0.1), the AddOn recognizes the Ver. as 3.5.7

Updated Firefox to Ver.8.0.1 ,Firefox recognizes it as such under the Help/About menu. When I tried to install a AddOn, (Which supports Ver. 8.0.1), the AddOn recognizes the Firefox Ver. as 3.5.7 Furthermore I just noticed on this page down below where it says you have made an educated guess about my browser and O/S. This page also recognizes the Firefox Ver. as 3.5.7 So I go to the help/About menu and it says I'm running Ver.8.0.1 Am I missing something?

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: Updated to Ver.8.0.1 Firefox recognizes it as such under the About menu but when I try to install a AddOn, (Which supports Ver. 8.0.1), the AddOn recognizes the Ver. as 3.5.7

Any useragent Preferences that are bold and user set, just right-click each and select Reset. Then go to "File->Exit" and start Firefox again.

3 REPLIES
Master Contributor

Re: Updated to Ver.8.0.1 Firefox recognizes it as such under the About menu but when I try to install a AddOn, (Which supports Ver. 8.0.1), the AddOn recognizes the Ver. as 3.5.7

New Contributor

Re: Updated to Ver.8.0.1 Firefox recognizes it as such under the About menu but when I try to install a AddOn, (Which supports Ver. 8.0.1), the AddOn recognizes the Ver. as 3.5.7

Hello and Thank You for the reply. I did part of your solution but decided to ask you before I continued. I only had 2 of 5 user agents you spoke of. Not sure if this is part of the problem. I've listed them down below.

Preference Name/ Status/ Type / Value

-general.useragent.compatMode.firefox/ Default/ boolean/ false -general.useragent.extra.microsoftdotnet/ userset/ string/ (.NET - CLR 3.5.30729) -general.useragent.extra.searchtoolbar/ userset/ string/ Search- Toolbar/1.2 -general.useragent.locale/ default/ string/ en-US

-general.useragent.override/ userset/ string/ Mozilla/5.0-

(Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7)Gecko/20091221Firefox/3.5.7
Site Moderator

Re: Updated to Ver.8.0.1 Firefox recognizes it as such under the About menu but when I try to install a AddOn, (Which supports Ver. 8.0.1), the AddOn recognizes the Ver. as 3.5.7

Any useragent Preferences that are bold and user set, just right-click each and select Reset. Then go to "File->Exit" and start Firefox again.