cancel
Showing results for 
Search instead for 
Did you mean: 

Trying to upgrade to Firefox 3.6 on a Mac, 10.4.11. I'm being told I don't have sufficient priviledges. ??? (Thanks)

SOLVED
Highlighted
Grand Master Contributor

Trying to upgrade to Firefox 3.6 on a Mac, 10.4.11. I'm being told I don't have sufficient priviledges. ??? (Thanks)

Having trouble trying to update to Firefox 3.6. I'm told I don't have sufficient privileges. Help is appreciated.

This happened

Just once or twice

== trying to update to Firefox 3.6 on a Mac, OSX 10.4.11

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: Trying to upgrade to Firefox 3.6 on a Mac, 10.4.11. I'm being told I don't have sufficient priviledges. ??? (Thanks)

See http://kb.mozillazine.org/Installing_Firefox#Mac_OS_X ..... If you have Mac OS X 10.5 or newer then do this: Download a new copy of the Firefox program: http://www.mozilla.com/firefox/all.html Trash the current Firefox application to do a clean reinstall. Install the new version that you have downloaded. Your profile data is stored elsewhere in the Firefox Profile Folder, so you won't lose your bookmarks and other personal data.

3 REPLIES
Site Moderator

Re: Trying to upgrade to Firefox 3.6 on a Mac, 10.4.11. I'm being told I don't have sufficient priviledges. ??? (Thanks)

See http://kb.mozillazine.org/Installing_Firefox#Mac_OS_X ..... If you have Mac OS X 10.5 or newer then do this: Download a new copy of the Firefox program: http://www.mozilla.com/firefox/all.html Trash the current Firefox application to do a clean reinstall. Install the new version that you have downloaded. Your profile data is stored elsewhere in the Firefox Profile Folder, so you won't lose your bookmarks and other personal data.

Grand Master Contributor

Re: Trying to upgrade to Firefox 3.6 on a Mac, 10.4.11. I'm being told I don't have sufficient priviledges. ??? (Thanks)

Thanks cor-el. As the subject line reads, I'm using OSX 10.4.11

Site Moderator

Re: Trying to upgrade to Firefox 3.6 on a Mac, 10.4.11. I'm being told I don't have sufficient priviledges. ??? (Thanks)

My error, it should work for 10.4 as well

See http://www.mozilla.com/firefox/system-requirements.html - Firefox 3.6 System Requirements http://www.mozilla.com/firefox/system-requirements-v3.html - Firefox 3 System Requirements