cancel
Showing results for 
Search instead for 
Did you mean: 

To access a particular website , I need to use Java 6 u 37, but Firefox will not allow me to enable it since it is outdated. How can I do it?

SOLVED
Highlighted
New Contributor

To access a particular website , I need to use Java 6 u 37, but Firefox will not allow me to enable it since it is outdated. How can I do it?

I have downloaded Java 6 update 37, but Firefox does not recognize it as a valid plug-in, and so will not even give me the option of enabling it. Is there any workaround for this?

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: To access a particular website , I need to use Java 6 u 37, but Firefox will not allow me to enable it since it is outdated. How can I do it?

Firefox is a 32 bit application, so make sure that you've installed the 32 bit Java program and that Firefox can find its plugins.

1 REPLY
Site Moderator

Re: To access a particular website , I need to use Java 6 u 37, but Firefox will not allow me to enable it since it is outdated. How can I do it?

Firefox is a 32 bit application, so make sure that you've installed the 32 bit Java program and that Firefox can find its plugins.