cancel
Showing results for 
Search instead for 
Did you mean: 

Tigerlogic's Omnis Studio WebClient plugin crashes with FireFox 18.x.x release

Highlighted
New User

Tigerlogic's Omnis Studio WebClient plugin crashes with FireFox 18.x.x release

Tigerlogic's Omnis Studio WebClient plugin 5.2.x.x FireFox Must be set to launch in 32Bit Mode. In FireFox 17.0.1 this was working fine, and now its just won't load at all.

Keeps crashing.

1 REPLY
New User

Re: Tigerlogic's Omnis Studio WebClient plugin crashes with FireFox 18.x.x release

I have a growing client-base that is not very technical that is experiencing this very issue everyday now.

We are running wild here fielding support calls and instructing our clients to downgrade their FireFox installations to 17.0.1.

What has changed in the plugin side of things that can cause such a disastrous outcome...?

Anyone out there... H E L P...! ! !