cancel
Showing results for 
Search instead for 
Did you mean: 

(This plugin is vulnerable and should be updated Check for updates ... Click here to activate the adobe acrobat plugin)

SOLVED
Highlighted
New Contributor

(This plugin is vulnerable and should be updated Check for updates ... Click here to activate the adobe acrobat plugin)

Hi, When i logon to Internet banking and make payments and i try and print the proof of payment and download any payments the above is the error it keeps giving me but it use to work a couple of I have updated everything that needed to be updated and nothing works.Still have the same problem and don't know what i can do to fix it?

1 ACCEPTED SOLUTION

Accepted Solutions
Legendary Contributor

Re: (This plugin is vulnerable and should be updated Check for updates ... Click here to activate the adobe acrobat plugin)

2 REPLIES
Legendary Contributor

Re: (This plugin is vulnerable and should be updated Check for updates ... Click here to activate the adobe acrobat plugin)

New Contributor

Re: (This plugin is vulnerable and should be updated Check for updates ... Click here to activate the adobe acrobat plugin)

Thank you, it worked.