cancel
Showing results for 
Search instead for 
Did you mean: 

The RealPlayer plug in update on the update page doesn't match what is offered at the RealPlayer site.

Highlighted
New Contributor

The RealPlayer plug in update on the update page doesn't match what is offered at the RealPlayer site.

On the Firefox Plugin Update page, I am told that my RealPlayer plug in is outdated. It shows a version number of 6.0.12.46. When I visit the RealPlayer site to update my RealPlayer player, it offers only the November 15, 2011 update, which, when I download it, tells me it's version 15.0.6.14. Yet the Firefox Plugin Update page continues to tell me I'm outdated. What am I missing?

2 REPLIES
New Contributor

Re: The RealPlayer plug in update on the update page doesn't match what is offered at the RealPlayer site.

Just updated to RealPlayer 16.0.0.282. And yet the Plugin Update page still says my RealPlayer plugin is outdated. Is there some separate plugin that I'm missing?

New Contributor

Re: The RealPlayer plug in update on the update page doesn't match what is offered at the RealPlayer site.

Just updated again to the latest RealPlayer. And the Plugin Update page still says it's outdated. This is, at best, misleading. Could you all at Mozilla please look into this? At the very least, this calls into question the accuracy of the Plugin Update page; at the most, it tells me that I'm screwing something up somewhere along the line.