cancel
Showing results for 
Search instead for 
Did you mean: 

Several sites state my browser is unsupported although I have ver. 3.6.3

SOLVED
Highlighted
Grand Master

Several sites state my browser is unsupported although I have ver. 3.6.3

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.7; .NET CLR 2.0.50727) Gecko/20070914 Firefox/2.0.0.7

I've tried resetting: general.useragent.extra.firefox;Firefox/3.6.3 but "reset" is grayed out. PLEASE HELP. I have updated FF again, hoping it would fix the problem but the more updated FF is, the more websites 'warn' me of being outdated and/or unsupported browser!! Thanks so much for any help!

URL of affected sites

http://www.docs.google.com, youtube.com, firefox add-ons

1 ACCEPTED SOLUTION

Accepted Solutions
Regular User

Re: Several sites state my browser is unsupported although I have ver. 3.6.3

The preference you probably need to reset is general.useragent.override, since its your whole useragent, and not just the Firefox part, that is wrong.

  • Type about:config in the URL bar and hit Enter
  • If you see a warning, you can confirm you want to proceed.
  • Filter = general.useragent.
  • Right-click the preferences that are bold, one line at a time, and select Reset,
  • Then restart Firefox

See Web sites or add-ons incorrectly report incompatible browser and Find what version of Firefox you are using

2 REPLIES
Regular User

Re: Several sites state my browser is unsupported although I have ver. 3.6.3

The preference you probably need to reset is general.useragent.override, since its your whole useragent, and not just the Firefox part, that is wrong.

  • Type about:config in the URL bar and hit Enter
  • If you see a warning, you can confirm you want to proceed.
  • Filter = general.useragent.
  • Right-click the preferences that are bold, one line at a time, and select Reset,
  • Then restart Firefox

See Web sites or add-ons incorrectly report incompatible browser and Find what version of Firefox you are using

Regular User

Re: Several sites state my browser is unsupported although I have ver. 3.6.3

Additional Problems Some of your plugins are out of date. Consider running a Plugin Check and updating them for security and stability improvements.

In particular, Adobe Acrobat Plug-In Version 7.00 for Netscape is a very old version of the Adobe PDF plugin and is known to cause crashes.