cancel
Showing results for 
Search instead for 
Did you mean: 

Roboform 7.8.5.7 will not fill in most current Firefox 17.0.1

Highlighted
New User

Roboform 7.8.5.7 will not fill in most current Firefox 17.0.1

I am running Firefox 17.0.1 and Roboform 7.8.5.7 will not fill the forms.

1 REPLY
SUMO Contributor

Re: Roboform 7.8.5.7 will not fill in most current Firefox 17.0.1

Can you also contact Roboform support about this issue?