cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with Plugin Container after upgraded to firefox 3.6.4

SOLVED
Highlighted
Grand Master Contributor

Problems with Plugin Container after upgraded to firefox 3.6.4

I upgraded to Firefox 3.6.4 and when I opened the browser a window came up: Plugin Container for Firefox stopped going on. If I close that window,the firefox closes immediately,If I dont close it,i can use it on several websites but not every! How could I fix this plugin container thing?

Operating system

windows vista

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: Problems with Plugin Container after upgraded to firefox 3.6.4

Instead of downgrading Firefox you can keep Firefox 3.6.4 (which has the latest security updates) and try this:

Disable the new plugin crash protection (OOPP) feature in Firefox 3.6.4 by going to about:config (check the link for details) and then toggle the individual dom.ipc.plugins.enabled. preferences to false.

...e.g., on Windows, enter about:config in the Firefox Location Bar (address bar), and then double-click these preferences to set them to false: dom.ipc.plugins.enabled.npctrl.dll (Microsoft Silverlight) dom.ipc.plugins.enabled.npqtplugin.dll (Apple QuickTime) dom.ipc.plugins.enabled.npswf32.dll (Adobe Flash)

Note: The dom.ipc.plugins.enabled preference should already be set to "false", by default. This preference covers all other plugins not specified by an individual filename.

If you are only having a problem with a specific plugin, such as the Adobe Flash Player plugin, just disable that one preference.

Ref: http://forums.mozillazine.org/viewtopic.php?f=38&t=1929497 http://mozillalinks.org/wp/2010/06/firefox-3-6-4-now-available/ http://benjamin.smedbergs.us/blog/2010-03-03/firefox-safe-from-plugin-crashes/

If you still want to downgrade Firefox after trying the above, read: http://kb.mozillazine.org/Go_back_to_an_old_version_of_Firefox

36 REPLIES
Grand Master Contributor

Re: Problems with Plugin Container after upgraded to firefox 3.6.4

Yea, I too have serious problems with that freaking plugin trash container! It just freezes my browser completely whenever i'm on a site that uses flash. That needed to be fixed yesterday. Who is the nerd that created that piece of....i just ask!

Grand Master Contributor

Re: Problems with Plugin Container after upgraded to firefox 3.6.4

I have the same problem!!! How can this be solved?

Grand Master Contributor

Re: Problems with Plugin Container after upgraded to firefox 3.6.4

I have the same problem...

Grand Master Contributor

Re: Problems with Plugin Container after upgraded to firefox 3.6.4

Yep same here. Extremely frustrating.

Grand Master Contributor

Re: Problems with Plugin Container after upgraded to firefox 3.6.4

Same here. Every time i try to watch a video mozilla crashes beacause container.exe stops. Very annoying!!!

Grand Master Contributor

Re: Problems with Plugin Container after upgraded to firefox 3.6.4

I have managed to stop the crashing by disabling the Flash plugin. I then downloaded and installed the latest version of Flash (10.1) and so far it hasn't crashed again...

Grand Master Contributor

Re: Problems with Plugin Container after upgraded to firefox 3.6.4

I am a flash developper. Can't use firefox anymore with 3.6.4 it says flash crashes every few minutes. AAAAARGH

Grand Master Contributor

Re: Problems with Plugin Container after upgraded to firefox 3.6.4

Happens on nearly every page that uses flash.... incredibly annoying.

Grand Master Contributor

Re: Problems with Plugin Container after upgraded to firefox 3.6.4

After updating to 3.6.4 the Flash Player Plugin has crashed and cannot be fixed. It cannot be updated or a crash report is made.

WHY are Mozilla's site so incredible difficult?! In order to (try to) find what to download and from where, you have to search the internet!

Why not just have a download-site for Plugins! At least I cannot find it, if there is one already?!