cancel
Showing results for 
Search instead for 
Did you mean: 

Plug in 1.7 u10 will not install at all on uswired.skillport.com. How do I correct this? Thank you

Highlighted
New User

Plug in 1.7 u10 will not install at all on uswired.skillport.com. How do I correct this? Thank you

Uninstalled old version of Java and installed new 18. uswiredskillport.com is asked for the 1.7 u10 plug-in to be installed. It will not install automatic or manual. How do I correct this? time is running out for my classes. Thank you for your assistance.

granny rook

1 REPLY
Site Moderator

Re: Plug in 1.7 u10 will not install at all on uswired.skillport.com. How do I correct this? Thank you

Oracle has released a Java 7 Update 11 to address security vulnerabilities and you should update to that version.

See also:

You can find the latest Java version on the Oracle website.

See Java Platform > Java SE 7U11 and Java 6U38 (Download JRE)