cancel
Showing results for 
Search instead for 
Did you mean: 

Outdated Adobe Acrobat plugin

SOLVED
Highlighted
New User

Outdated Adobe Acrobat plugin

Hello, since today, before opening a pdf document, I reach a dark page where I have to click to activate the Adobe Acrobat plugin. I have Adobe PDF Plug-In For Firefox and Netscape 10.1.5 and I knew it was outdated because I check regularly the "check plugins" page, it used to be simply paired with the yellow button and that was all. Today I get black screens whenever I try to view pdf in Firefox and I have to click on them to view pdf. From the Add-ons/Plugins control panel I know see a warning red writing above the plugin entry stating "Adobe Acrobat is known to be vulnerable and should be updated". I cannot seem to update because I have Adobe Acrobat X pro, and I don't want to install the reader or purchase the newest version of the pro suite. My Pc runs with WIndows XP SP3 and is quite old, all other plugins are up to date, including Java and I don't want to use the new FF built-in pdf reader.

Any suggestion as how to disable the warnings and vulnerability screens or to update the plugin without installing Adobe Reader? Thank you

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: Outdated Adobe Acrobat plugin

hello, you can download the latest security update for acrobat 10.1.6 from http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Windows

5 REPLIES
Site Moderator

Re: Outdated Adobe Acrobat plugin

hello, you can download the latest security update for acrobat 10.1.6 from http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Windows

New User

Re: Outdated Adobe Acrobat plugin

I missed that, completely! Thank you very much!

New User

Re: Outdated Adobe Acrobat plugin

The solution did not work for me. It had me download an msp file, but I do not have that software on my computer and do not want to download it. The description of msp on the internet sounds like downloading it will give more access to my computer than I want to give. I would appreciate clarification if I am being overly protective, but Mozilla Firefox, can you fix the problem so we can update from your button? Kindest regards, Robin

New User

Re: Outdated Adobe Acrobat plugin

Hello, the above solution worked for me because I have the software needed to install the msp update, and it was indeed the only solution for users of Adobe Acrobat Pro 10.1.5, which is a peculiar case. If you don't have any Adobe Acrobat software installed, you can simply download the Adobe Acrobat Reader http://get.adobe.com/reader/ which is free. Best!

New User

Re: Outdated Adobe Acrobat plugin

I am having the same problem with Adobe Acrobat 10.1.4 it keeps telling me "The upgrade patch can not be installed by Windows Installer service because the program to be updated may be missing, or the upgrade patch may update a different version of the program. Verify that the program to be updated exists on your computer and that you have the correct upgrade patch." I have done this and it still will not work. I have used the update button on Firefox and it won't let me proceed with any update of this plugin. I have re installed the Adobe Acrobat X reader and it just tells me it is already installed, so that didn't help. Frustrated so please help.