cancel
Showing results for 
Search instead for 
Did you mean: 

No sound for Youtube using Firefox 13.0.1. Flash player and plugin installed. I have tried all instructions I found, but no solution so far. Can someone help ?

SOLVED
Highlighted
New Contributor

No sound for Youtube using Firefox 13.0.1. Flash player and plugin installed. I have tried all instructions I found, but no solution so far. Can someone help ?

Flash videos without sound when using firefox. I have reinstalled plugins, flash player up to date. Sound is ok on IE 9. I cant listen to any Youtube videos using Firefox. I would like to keep Firefox as my main browser, but need to fix this problem. Can someone help me ?

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: No sound for Youtube using Firefox 13.0.1. Flash player and plugin installed. I have tried all instructions I found, but no solution so far. Can someone help ?

hello, unfortunately this seems to be a bug in adobes flash plugin 11.3 (IE & chrome get supplied with a different veriant of the plugin by adobe).

please refer to the following forum entry on how to handle the issue or report the problem with your system details to adobe.

http://forums.adobe.com/message/4483563

https://bugbase.adobe.com/index.cfm?event=bug&id=3210964

or you can downgrade to version 11.2 of the flash plugin, until adobe provides a fix for those issues, see Adobe Flash plugin has crashed - Prevent it from happening again

5 REPLIES
New Contributor

Re: No sound for Youtube using Firefox 13.0.1. Flash player and plugin installed. I have tried all instructions I found, but no solution so far. Can someone help ?

what are your mozilla sound options? are all drivers up to date? are you doing something wrong?

New Contributor

Re: No sound for Youtube using Firefox 13.0.1. Flash player and plugin installed. I have tried all instructions I found, but no solution so far. Can someone help ?

Not sure if I correctly understood you "Mozilla Sound Option". Under Mixer, it is at the same sound level that every other application. Driver for SB Audigy and Unimodem half-duplex audio device are up to date. If I am doing something wrong, I don't know, hope not because I am just trying to play the video wit the same sound level it was a week ago. I also tried the Windows Fix It for possible errors, but it answers that no error was found and no correction is necessary. I just found the sound is not working on Google Chrome too (if that information helps), but it is still working on IE9.

2012-06-17-11-16-44-c6f01c.png
Site Moderator

Re: No sound for Youtube using Firefox 13.0.1. Flash player and plugin installed. I have tried all instructions I found, but no solution so far. Can someone help ?

hello, unfortunately this seems to be a bug in adobes flash plugin 11.3 (IE & chrome get supplied with a different veriant of the plugin by adobe).

please refer to the following forum entry on how to handle the issue or report the problem with your system details to adobe.

http://forums.adobe.com/message/4483563

https://bugbase.adobe.com/index.cfm?event=bug&id=3210964

or you can downgrade to version 11.2 of the flash plugin, until adobe provides a fix for those issues, see Adobe Flash plugin has crashed - Prevent it from happening again

New Contributor

Re: No sound for Youtube using Firefox 13.0.1. Flash player and plugin installed. I have tried all instructions I found, but no solution so far. Can someone help ?

Madperson, thank you for your post. I have downgraded to 11.2 (it was hard to find), but if finally solved the problem. Cant understand how Adobe distributes a new version without checking this kind of compatibility. I had to clean some registry's data to downgrade and had problems with the old version available in Adobe's site. Had to search a different source and it is working now. Thanks again !!!

New Contributor

Re: No sound for Youtube using Firefox 13.0.1. Flash player and plugin installed. I have tried all instructions I found, but no solution so far. Can someone help ?

I have done everything suggested on these posts; I have uninstalled everything, updated to the newest versions of Firefox and Adobe, I have uninstalled all my old Java platforms and installed the newest Java...and every time I compare YouTube playback, IE works flawlessly and Firefox is horrible, choppy, distorted. I can't do any more, so it's time to quit and return to IE. What a shame. Blame Adobe, blame Java corruption...Firefox has to step up to the plate here!