cancel
Showing results for 
Search instead for 
Did you mean: 

Need to get FF-3.6.26, have .24, but .27 screws up everything when updating. .26 was GREATanybody got a copy?????

Highlighted
New Contributor

Need to get FF-3.6.26, have .24, but .27 screws up everything when updating. .26 was GREATanybody got a copy?????

send to >>deadmanwalking at zoominternet.net<<

1 REPLY
Site Moderator

Re: Need to get FF-3.6.26, have .24, but .27 screws up everything when updating. .26 was GREATanybody got a copy?????

What kind of problems do you have with the 3.6.27 version?


You are behind with your current Shockwave Flash 10.1 r82 player. The latest for your PowerPC Mac is 10.0 r102

Flash Player 10.1 Release Notes:

See (Released 11/04/2010) Flash Player 10.1.102.64 and 9.0.289.0 (archive; 126 MB)