cancel
Showing results for 
Search instead for 
Did you mean: 

My thumbnails of most visited sites show up on new page but the title above them I can only the top half the bottom is cut off by the thumbnail. Is there a fix?

Highlighted
New Contributor

My thumbnails of most visited sites show up on new page but the title above them I can only the top half the bottom is cut off by the thumbnail. Is there a fix?

On a new tab my thumbnails of most visited site show up but the title above each thumbnail is cut of at the bottom and I can only see the top half of the title. They looked squeezed. Is there a way to fix this? I'm sure there is but so far i cannot find one.

Thanks

3 REPLIES
Site Moderator

Re: My thumbnails of most visited sites show up on new page but the title above them I can only the top half the bottom is cut off by the thumbnail. Is there a fix?

You have a user agent that is corrupted and that identifies you as Firefox/3.0.17

  • Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.17; .NET CLR 3.5; ffco7) Gecko/2009122116 Firefox/3.0.17

See:


If you have increased the minimum font size then try the default setting "none" as a (too) high value can cause issues.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

Are you using text or page zoom : (F10) View > Zoom ?

  • View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)
New Contributor

Re: My thumbnails of most visited sites show up on new page but the title above them I can only the top half the bottom is cut off by the thumbnail. Is there a fix?

Tried all suggestions by cor-el but nothing fixed it. Looks like the image I posted

2012-09-05-14-47-24-f12105.png
Site Moderator

Re: My thumbnails of most visited sites show up on new page but the title above them I can only the top half the bottom is cut off by the thumbnail. Is there a fix?

The labels should appear below the thumbnails and not above them.

Do you have an extension or custom theme that changed the default position if they are really at to top of each thumbnail?


Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).