cancel
Showing results for 
Search instead for 
Did you mean: 

My tab groups suddenly aren't working with 16.0.1. What happened?

SOLVED
Highlighted
New User

My tab groups suddenly aren't working with 16.0.1. What happened?

Before installing the 16.0.1 update, I had one particular tab group open, out of several that I maintain for different projects. (I could switch freely between tab groups in FF 15.) After the install, the Tab Groups Button does not open the Panorama view when clicked, nor does the drop-down command next to it move the view to Panorama, nor does the keyboard shortcut work. I've re-started FF twice, which did nothing to fix the problem.

1 ACCEPTED SOLUTION

Accepted Solutions
New User

Re: My tab groups suddenly aren't working with 16.0.1. What happened?

Thanks for your responses!

@bobsmithofd, I'm using FF16.0.1 on Mac OS 10.8.2. @Cairngorm, not sure, but I think my Panorama view may have worked at first when I initially opened the new version, but when I needed it, I couldn't get to it. Later, the visible tab group changed without my having done anything knowingly to cause it to change.

I ended up creating a new browser window, then experimentally dragging all of my tabs manually into the tab bar of the new window from the only visible tab bar of the old window. I then clicked the tab view button in the new window and it showed Panorama. In the old window, another group of tabs was in the tab bar, so I dragged those over, as well, creating a new group in the new window, which I named identically. I repeated this for a couple of hours until the old window disappeared. The new one works fine.

6 REPLIES
New User

Re: My tab groups suddenly aren't working with 16.0.1. What happened?

I am having problems with google, website, and many others with 16.0.1 and mac os x 10.6.8. Google news does not display properly or work properly. Youtube is hosed too.

New User

Re: My tab groups suddenly aren't working with 16.0.1. What happened?

I'm not sure if this is the same issue... I created App Tabs in 16.0.1. Initially they worked, but then stopped during my same session. The tabs are still there, but they do not operate. I can still go to their referenced sites fine by opening a new tab and putting in the address. The non-functional app tabs persist when I close and re-open FF. They're just taking up space on my tab bar now. I can't even delete them (don't know how).

New User

Re: My tab groups suddenly aren't working with 16.0.1. What happened?

Thanks for your responses!

@bobsmithofd, I'm using FF16.0.1 on Mac OS 10.8.2. @Cairngorm, not sure, but I think my Panorama view may have worked at first when I initially opened the new version, but when I needed it, I couldn't get to it. Later, the visible tab group changed without my having done anything knowingly to cause it to change.

I ended up creating a new browser window, then experimentally dragging all of my tabs manually into the tab bar of the new window from the only visible tab bar of the old window. I then clicked the tab view button in the new window and it showed Panorama. In the old window, another group of tabs was in the tab bar, so I dragged those over, as well, creating a new group in the new window, which I named identically. I repeated this for a couple of hours until the old window disappeared. The new one works fine.

New User

Re: My tab groups suddenly aren't working with 16.0.1. What happened?

That doesn't work in my problem. When I start FF, the Windows "wait" icon spins inside the app tabs, but when they stop, the tabs are still completely inactive. And I can't drag them to another window; it's like the tabs become part of the frame for the window.

New User

Re: My tab groups suddenly aren't working with 16.0.1. What happened?

I have the same problem in Windows XP.

New User

Re: My tab groups suddenly aren't working with 16.0.1. What happened?

bhupendra, my problem turned out to be the Shockwave Flash 10 that was an add-on. After disabling it, I got returned access to the app tabs.

I was helped on this in another thread!