cancel
Showing results for 
Search instead for 
Did you mean: 

My system doesn't meet requirements for firefox 3.6. Looking at what is needed I think I do meet requirements. What can I do?

Highlighted
New Contributor

My system doesn't meet requirements for firefox 3.6. Looking at what is needed I think I do meet requirements. What can I do?

I have Windows XP and Pavilion computer. PentiumR 4 with hyperthreading Tech. CPU 2.80GHz 160GB hard drive. 2.80GHz 504 MB of RAM What doesn't meet the requirement?

2 REPLIES
Support Forum Moderator

Re: My system doesn't meet requirements for firefox 3.6. Looking at what is needed I think I do meet requirements. What can I do?

Site Moderator

Re: My system doesn't meet requirements for firefox 3.6. Looking at what is needed I think I do meet requirements. What can I do?

Your user agent identifies you as such:
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

Looks that you have a pref general.useragent.override to set that user agent.


Other things that need attention:

Your above posted system details show outdated plugin(s) with known security and stability risks that you should update.

  1. Shockwave Flash 10.0 r45
  2. Java Plug-in 1.4.1_02 for Netscape Navigator (DLL Helper)

Update the Java plugin to the latest version.

Update the Flash plugin to the latest version.