cancel
Showing results for 
Search instead for 
Did you mean: 

My Copy & Paste does NOT work

Highlighted
New User

My Copy & Paste does NOT work

My copy & paste does NOT work at all..I tried from mouse & also tried control C & control V. How can I repair? Thanks, Steve

20 REPLIES
New User

Re: My Copy & Paste does NOT work

I have the same problem with Firefox, I don't think Firefox allows that particular feature but if you open 2 browsers, Firefox and IE you can "save to clipboard" on Firefox and then paste on IE...

New User

Re: My Copy & Paste does NOT work

Same problem with firefox 4 betas 5,6,7. Tried installing the pre-8 beta, minfield and the same problem still exists.

Legend

Re: My Copy & Paste does NOT work

New User

Re: My Copy & Paste does NOT work

I tried these steps and still no luck. When I right click and copy an image then try to paste it into my editing software, all i get is the location of the image in text.

Regular User

Re: My Copy & Paste does NOT work

Hello i_am_brucelee, try dragging the image you are trying to paste instead of using the regular way. Let me know if it works.

New User

Re: My Copy & Paste does NOT work

I have this same problem, but dragging is not an option , as I have many images and text to copy at once. All I'm trying to do is copy a bunch of images and text that I already posted in one internet forum into another forum, but recently, the images stopped pasting, only the text for the images would appear.

New User

Re: My Copy & Paste does NOT work

I've been copying and pasting both images and text together for years and I only just started having this problem recently. I have the latest version of Firefox (13.0) and the earlier version started doing it too before I upgraded.

Legend

Re: My Copy & Paste does NOT work

Maybe you will need to attach the image file(s) that you want to appear on a forum. You can copy the text as it is though.

Try and check if attaching the image files work.

New User

Re: My Copy & Paste does NOT work

I don't know what "attaching" means.

For many years, on the exact same website, I have copied and pasted photos and text together between groups without issue. I highlight the entire body of the post, right-click, then click on "Copy," then paste it into another group. It has always worked without fail. Starting a few months ago, the photos stopped showing up, and in their place, it would leave the text, i.e. "123.jpg" or whatever the photo was named. I need to know why this is and how to fix it without having to go through some other process. It should work as it always did, but doesn't. Something must have changed somewhere, either in Firefox or Windows 7. I did install Greasemonkey a few months ago and am wondering if that has anything to do with the problem?