cancel
Showing results for 
Search instead for 
Did you mean: 

Jssh.xpi extension couldnot be installed because it is incompatible with Firefox 4.0.1

Highlighted
New User

Jssh.xpi extension couldnot be installed because it is incompatible with Firefox 4.0.1

1. I am trying to work with FireWatir which requires installing .XPI file. 2. To do that i followed the following steps :

     a. Click on File
     b. Open File
     c. Select jssh-3.6-WINNT.xpi file.

3. When i do this i get an error message saying Jssh incompatible with Firefox 4.0. 4. I tried to edit the install.rdf file to change the max-version to 4.0.* 5. But , when i do this , i get an error saying the file is corrupt.

2 REPLIES
New User

Re: Jssh.xpi extension couldnot be installed because it is incompatible with Firefox 4.0.1

If this is ever resolved, please email me at robert.fetter@verizon.net Thanks.

New User

Re: Jssh.xpi extension couldnot be installed because it is incompatible with Firefox 4.0.1

I found an answer to this dilemma here: http://watin.org/documentation/setting-up-firefox/. I am trying to automate with Firefox 4.0.1 and WatiN but apparently you have to go back to version 3.6. Good luck!