cancel
Showing results for 
Search instead for 
Did you mean: 

Installed new flash version, shows up in my internet plugin, firefox does not recognize, keeps saying i need an update

Highlighted
New User

Installed new flash version, shows up in my internet plugin, firefox does not recognize, keeps saying i need an update

Hi I am trying to put a swf file on my website. Flash player comes on and says i need to update flash player. I have done this twice and when i go to my website it still says i need to update the flash player. what do i do?

5 REPLIES
Shooting Star

Re: Installed new flash version, shows up in my internet plugin, firefox does not recognize, keeps saying i need an update

The list of Plugins submitted with your question (click "More system details" to the right of your original question) shows that you have Shockwave Flash 10.3 r183 which is an old version.


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

New User

Re: Installed new flash version, shows up in my internet plugin, firefox does not recognize, keeps saying i need an update

Hi I go to the update newer version Adobe Flash Player version 10.3.183.11 and it download it, twice already, install it and nothing changes. what is the latest version? when i go to the internet plug ins it shows that i have updated it but still wrong thanks mary

Shooting Star

Re: Installed new flash version, shows up in my internet plugin, firefox does not recognize, keeps saying i need an update

The following link will show your version and the latest versions by OS/browser

EDIT (Added):
Did you follow the instruction for Updating Flash (using Firefox to go to the "Flash Player download page" link in Step 1) in the first link that I posted? ( https://support.mozilla.org/en-US/kb/Managing%20the%20Flash%20plugin )


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

New User

Re: Installed new flash version, shows up in my internet plugin, firefox does not recognize, keeps saying i need an update

yes i uninstalled and reinstalled. this is what i get when i go to flash download it does not over me 11. i tried going somewhere else and it had 11 in the plug in name but it was 10 what is going on, is there something else i can use to run swf files. Download Adobe Flash Player Adobe Flash Player Your system: Mac OS X, Firefox

Different operating system or browser?

Learn more | System requirements | Distribute Flash Player

Adobe Flash Player version 10.3.183.11 Intel-based Macs | 6.07 MB

Browser: Safari, Firefox, Opera

Shooting Star

Re: Installed new flash version, shows up in my internet plugin, firefox does not recognize, keeps saying i need an update

I must apologize for not noticing that you are using Firefox 3.6.x. Adobe Flashplayer 11 requires Firefox 4 or newer:

The current Firefox 3.6.x version is 3.6.25; yours is 3.6.23. You should upgrade.

I suggest that you go Firefox 9.0.1, as the support for Firefox 3.6.x will end soon.


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.