cancel
Showing results for 
Search instead for 
Did you mean: 

Installation of Moonlight plugin fail on Firefox 6.0.2 because it is not compatible. When it will be compatible?

SOLVED
Highlighted
New Contributor

Installation of Moonlight plugin fail on Firefox 6.0.2 because it is not compatible. When it will be compatible?

I tried to install Moonlight plugin version 3.9.9 (4 preview) on the latest version of Firefox. Error message is: "Novell Moonlight could not be installed because it is not compatible with with Firefox 6.0.2". There isn't any versions of Moonlight that can be installed on Firefox 6.0.2. Moonlight plugin worked very well with previous versions of Firefex.

Is it correct? When Firefox 6.0.2 will become compatible with Moonlight plugin (or vice-versa)?

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: Installation of Moonlight plugin fail on Firefox 6.0.2 because it is not compatible. When it will be compatible?

You can try to bump the compatibility to force the Moonlight extension to install.
That seems to be working.

3 REPLIES
Site Moderator

Re: Installation of Moonlight plugin fail on Firefox 6.0.2 because it is not compatible. When it will be compatible?

You can try to bump the compatibility to force the Moonlight extension to install.
That seems to be working.

New Contributor

Re: Installation of Moonlight plugin fail on Firefox 6.0.2 because it is not compatible. When it will be compatible?

Suggestion was very helpful, but the knowledge base linked is referred to versions less than 4. From firefox versions more than 4 you can watch this video: http://www.youtube.com/watch?v=4W7K64LJkQY.

Pay attention when you add a new config item. The checkCompatibility item must be "extensions.checkCompatibility.<version>" (extensions.checkCompatibility.6.0 in my case)

New Contributor

Re: Installation of Moonlight plugin fail on Firefox 6.0.2 because it is not compatible. When it will be compatible?

Installation of Moonlight plugin fail on Firefox 7.0.1 because it is not compatible. Found this, worked for me

I found an other way: download the compatibility Reporter addon. this addon makes firefox to ignore the compatibility of the addon: https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/?src=api Solution By passerpunt