cancel
Showing results for 
Search instead for 
Did you mean: 

Images load in internet explorer, not in firefox, why is this?

SOLVED
Highlighted
New User

Images load in internet explorer, not in firefox, why is this?

The website i am working in is www.pestcontrolprofessional.com. On the upper lefthand corner is the company's logo. This loads fine in internet explorer, but i cant get it to load on firefox. On the "AboutUs" page i also can't get the image to load in FF. I checked the html to see why and i just can't come up with an answers. I am sure it's an obvious answer. I've seen similar questions on this site but i can't find one that apply's to this particular issue. Any help is appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: Images load in internet explorer, not in firefox, why is this?

No problem here with that logo.

Can you open that logo directly in a tab?

  • http://www.pestcontrolprofessional.com/logo2.jpg

If you use extensions (Tools > Add-ons > Extensions) like Adblock Plus or NoScript or Flash Block that can block content then make sure that such extensions aren't blocking content.

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

See also:

4 REPLIES
Site Moderator

Re: Images load in internet explorer, not in firefox, why is this?

<Remove Previous Answer>

This is a coding issue. Another contributor with coding specialties should be able to assist you.

New User

Re: Images load in internet explorer, not in firefox, why is this?

Hmm yea i'm looking at the coding now. The weird thing is, the code is different in internet explorer than it is in firefox. Firefox is adding an extra "SRC" into the

Site Moderator

Re: Images load in internet explorer, not in firefox, why is this?

No problem here with that logo.

Can you open that logo directly in a tab?

  • http://www.pestcontrolprofessional.com/logo2.jpg

If you use extensions (Tools > Add-ons > Extensions) like Adblock Plus or NoScript or Flash Block that can block content then make sure that such extensions aren't blocking content.

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

See also:

New User

Re: Images load in internet explorer, not in firefox, why is this?

Wow i love this community. Thank you both for your FAST reply and answers! You were right, it was an issue with coding. I went back into the html and found that there was an extra SRC in the html, so i took that out of each page. I then uploaded the new files, and used ctrl + F5 to reload the page and WAHLAH it works now. Once again, thank you both so much for taking the time to help me. I appreciate it!