cancel
Showing results for 
Search instead for 
Did you mean: 

I upgraded - knowing something would go wrong - and now my RoboForm2Go won't work. Help???

Highlighted
New Contributor

I upgraded - knowing something would go wrong - and now my RoboForm2Go won't work. Help???

Until yesterday I ran Windows 7 and RoboForm2Go 7.6.? with FireFox 11. I have been getting dialogs for months or years to update. I didn't, because everything had finally been going fine for so long, but I figured that maybe it was time. Foolish me!

Now RoboForm2Go will attach to FireFox 18, but will not go to the websites I need to use or fill in my passwords (which are too many for my 72-year-old brain to remember, which is why I use RoboForm2Go in the first place.

I have a plea in on the RoboForm support site, but there's always a possibility that something in FF18 is causing this problem. Would someone please take pity on me so that I can get my work done by suggesting a possible fix for this?

Thank you so much,

2 REPLIES
New Contributor

Re: I upgraded - knowing something would go wrong - and now my RoboForm2Go won't work. Help???

Upgrade to Roboform2Go 7.8.6.5. This upgrade fixes the Firefox 18 issue.

New Contributor

Re: I upgraded - knowing something would go wrong - and now my RoboForm2Go won't work. Help???

Thank you so much for your response. I'm sorry that I didn't come back here and mark this problem solved. Please forgive me for this?

Bright blessings to all !