cancel
Showing results for 
Search instead for 
Did you mean: 

I need java 1.5.0_10 to work or i can't use firefox,java is not in blocklist, now what?

Highlighted
New User

I need java 1.5.0_10 to work or i can't use firefox,java is not in blocklist, now what?

I need this java to use for work related programs, i had it, it auto updated, i uninstalled and installed the version that i need. It (java) does not appear in the blocklist to enable.

4 REPLIES
Site Moderator

Re: I need java 1.5.0_10 to work or i can't use firefox,java is not in blocklist, now what?

That is not possible.

You need the Next-Generation Java™ Plug-In present in Java 6 U10 and later (npjp2.dll).

New User

Re: I need java 1.5.0_10 to work or i can't use firefox,java is not in blocklist, now what?

It is not Java 6, it is java 5 and no java is present in the blocklist. When I bring up Java in the control panel, it will not allow me to enable for mozilla there either.

Site Moderator

Re: I need java 1.5.0_10 to work or i can't use firefox,java is not in blocklist, now what?

That check box for Mozilla is not for Firefox, but for the very old Mozilla Suite and possibly SeaMonkey.

You can't run Java 5 in current Firefox versions like I wrote and you can read in the above linked article because the classic Java not longer works in current Firefox versions.
Only Java 6 update 10 and later have this plugin and can work in current Firefox versions.

Such old Java versions also have a lot of unpatched security vulnerabilities.

New User

Re: I need java 1.5.0_10 to work or i can't use firefox,java is not in blocklist, now what?

ty for your reply, unfortunately i have no control over the version of java used. so essentially, i need to find an older version of firefox that will use java 5 or firefox becomes a filebox for google docs.