cancel
Showing results for 
Search instead for 
Did you mean: 

I have just upgraded to Firefox 5 and google toolbar doesn't work anymore. How can I go back?

SOLVED
Highlighted
New Contributor

I have just upgraded to Firefox 5 and google toolbar doesn't work anymore. How can I go back?

What details?


locking - asked & answered multiple time - moderator

1 ACCEPTED SOLUTION

Accepted Solutions
Senior Contributor

Re: I have just upgraded to Firefox 5 and google toolbar doesn't work anymore. How can I go back?

fuminhere, only Google can make the decision to declare the toolbar compatible with a new version of Firefox. Unfortunately they haven't done that yet. Firefox automatically disables extensions that are not marked as compatible. In this case the toolbar is marked as compatible with Firefox 4, but not Firefox 5.

If you don't want to wait for Google to update it's compatibility information, you can install the Add On Compatibility reporter, and use that tool to disable the compatibility checking. But be very careful, very often there is a good reason why an extension is not marked as ready for a newer version of Firefox.

You can download the reporter here: https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/

37 REPLIES
Support Forum Moderator

Re: I have just upgraded to Firefox 5 and google toolbar doesn't work anymore. How can I go back?

Nice attitude. See Google for an updated version of the Google Toolbar.

New Contributor

Re: I have just upgraded to Firefox 5 and google toolbar doesn't work anymore. How can I go back?

A link would be useful. Thanks

I would use Google but I don't have it anymore

New Contributor

Re: I have just upgraded to Firefox 5 and google toolbar doesn't work anymore. How can I go back?

It is really unbelievable that you have released a product that has not been properly tested.

I am shocked.

Gutted!

New Contributor

Re: I have just upgraded to Firefox 5 and google toolbar doesn't work anymore. How can I go back?

Google Toolbar for Firefox 7.1.2011032 IS compatible with version 5 of Firefox.

I downloaded the Add On Compatibility reporter to enable it

Omusic 1.5.8.7 IS compatible with Firefox 5

See the uploaded image

I'm still going to have to revert back to an earlier version of Firefox as I have to reset Firefox twice to enasble the addons that work..

How about letting us enable the addons that do work and Firefox NOT disabling them when we close the browser

I've sent compatibility reports through Add On Compatibility reporter

2011-06-21-11-41-47-173762.jpg
New Contributor

Re: I have just upgraded to Firefox 5 and google toolbar doesn't work anymore. How can I go back?

Google Toolbar for Firefox 7.1.2011032

Doesn't show a reply

This is a farce

Regular Contributor

Re: I have just upgraded to Firefox 5 and google toolbar doesn't work anymore. How can I go back?

'It is really unbelievable that you have released a product that has not been properly tested. I am shocked. Gutted! ' and need educating

Fuminghere Read the- edmeisters answer

New Contributor

Re: I have just upgraded to Firefox 5 and google toolbar doesn't work anymore. How can I go back?

What is the answer?

If it's leave it to Google then that's a problem.

How can I go back to the previous version?

Shooting Star Contributor

Re: I have just upgraded to Firefox 5 and google toolbar doesn't work anymore. How can I go back?

fuminghere:

You did not read ALL of benlynx reply above. The second line reads:

"I downloaded the Add On Compatibility reporter to enable it"

You can get that Add-on here: https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/




You need to update the following. The Plugin version(s) shown below was/were submitted with your question and is/are out of date. You should update to avoid known security issues with the version(s) you have installed. Click on "More system info..." to the right of your question to see what was included with your question.

  • Adobe Shockwave for Director Netscape plug-in, version 10.1
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.0
  • Shockwave Flash 10.2 r152
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  1. Check your plugin versions on either of the following links':
  2. Update Shockwave for Director
    • NOTE: this is not the same as Shockwave Flash; this installs the Shockwave Player.
    • Use Firefox to download and SAVE the installer to your hard drive from the link in the article below (Desktop is a good place so you can find it).
    • When the download is complete, exit Firefox (File > Exit)
    • locate and double-click in the installer you just downloaded, let the install complete.
    • Restart Firefox and check your plugins again.
    • Download link and more information: http://support.mozilla.com/en-US/kb/Using+the+Shockwave+plugin+with+Firefox
  3. Update Adobe Reader (PDF plugin):
    • From within your existing Adobe Reader (if you have it already installed):
      • Open the Adobe Reader program from your Programs list
      • Click Help > Check for Updates
      • Follow the prompts for updating
      • If this method works for you, skip the "Download complete installer" section below and proceed to "After the installation" below
    • Download complete installer (if you do NOT have Adobe Reader installed):
    • After the installation, start Firefox and check your version again.
  4. Update the Flash plugin to the latest version.
    • Download and SAVE to your Desktop so you can find the installer later
    • If you do not have the current version, click on the "Player Download Center" link on the "Download and information" or "Download Manual installers" below
    • After download is complete, exit Firefox
    • Click on the installer you just downloaded and install
      • Windows 7 and Vista: may need to right-click the installer and choose "Run as Administrator"
    • Start Firefox and check your version again or test the installation by going back to the download link below
    • Download and information: http://www.adobe.com/software/flash/about/
      • Use Firefox to go to the above site to update the Firefox plugin (will also install plugin for most other browsers; except IE)
      • Use IE to go to the above site to update the IE ActiveX
    • Download Manual installers.
  5. Update the Java plugin to the latest version.
Support Forum Moderator

Re: I have just upgraded to Firefox 5 and google toolbar doesn't work anymore. How can I go back?

Are you incapable of using the Google search engine to search for "Google Toolbar for Firefox" to find it??
https://www.google.com/intl/en/toolbar/ff/index.html

It seems that Google is asleep and hasn't updated the Google Toolbar for Firefox 5.0 yet - like it's a secret that it was going to be released today. I am seriously starting to wonder if Google pulls this garbage to try to entice Firefox users over to using Chrome instead??

The GTB 7.1.20110512W version works in Firefox 5.0 by using the Compatibility Reporter extension, as benlynx mentioned, I tried it myself due to the large number of postings about the GTB this morning.
https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/