I get an error saying I need at least Firefox 3.6 but I have Firefox 3.6.22
On particular websites, such as 'Words with Friends' on Facebook and Pandora, I get an error saying that my browser is not supported and I need to upgrade. However, I am running the latest version (3.6.22) that can be run on my machine--I have OS X 10.4.11. In 'Words with Friends' I just click 'ok' and it loads, but I can't get Pandora to override the error. I've had this problem for quite awhile now, and I am pretty certain it is some setting on this machine, because the machine I use at work has the same version of OS X and Firefox and does not have the same problem. I have tried reinstalling Firefox to no avail.
Re: I get an error saying I need at least Firefox 3.6 but I have Firefox 3.6.22
Thanks cor-el! I have one problem though...when I go to the about:config file, it won't let me reset the values--I can only edit them. Any other suggestions? I was able to reset general.useragent.override. I'll see if that fixes things.