cancel
Showing results for 
Search instead for 
Did you mean: 

I get an error saying I need at least Firefox 3.6 but I have Firefox 3.6.22

SOLVED
Highlighted
New User

I get an error saying I need at least Firefox 3.6 but I have Firefox 3.6.22

On particular websites, such as 'Words with Friends' on Facebook and Pandora, I get an error saying that my browser is not supported and I need to upgrade. However, I am running the latest version (3.6.22) that can be run on my machine--I have OS X 10.4.11. In 'Words with Friends' I just click 'ok' and it loads, but I can't get Pandora to override the error. I've had this problem for quite awhile now, and I am pretty certain it is some setting on this machine, because the machine I use at work has the same version of OS X and Firefox and does not have the same problem. I have tried reinstalling Firefox to no avail.

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: I get an error saying I need at least Firefox 3.6 but I have Firefox 3.6.22

You have user agent that is corrupted by Fast Browser Search and that identifies you as Firefox/3.5.6 FBSMTWB

  • Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 FBSMTWB

See:

4 REPLIES
Site Moderator

Re: I get an error saying I need at least Firefox 3.6 but I have Firefox 3.6.22

You have user agent that is corrupted by Fast Browser Search and that identifies you as Firefox/3.5.6 FBSMTWB

  • Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 FBSMTWB

See:

New User

Re: I get an error saying I need at least Firefox 3.6 but I have Firefox 3.6.22

Thanks cor-el! I have one problem though...when I go to the about:config file, it won't let me reset the values--I can only edit them. Any other suggestions? I was able to reset general.useragent.override. I'll see if that fixes things.

New User

Re: I get an error saying I need at least Firefox 3.6 but I have Firefox 3.6.22

That worked! I reset general.useragent.override, the rest were already defaulted.

Site Moderator

Re: I get an error saying I need at least Firefox 3.6 but I have Firefox 3.6.22

You're welcome


You can only reset preferences that appear bold (user set). If they are the default then Reset will be grayed to indicate that.