cancel
Showing results for 
Search instead for 
Did you mean: 

I don't use a proxy server to connect to the internet, but Firefox automatically configures itself to use the loopback address.

SOLVED
Highlighted
New User

I don't use a proxy server to connect to the internet, but Firefox automatically configures itself to use the loopback address.

I have a direct connection to the internet and don't use a proxy server. Every few weeks, Firefox automatically resets itself to be configured to use a proxy server at the loopback address (127.0.0.1). Manually changing it back to "No proxy" works, but I have to do so each time I open the browser or even a new tab. The only fix I can find is to create a new profile which gives me a new, clean install of FF, but then I lose all my add-ons. This has happened repeatedly now and it's extremely frustrating. I have scanned for malware but have not found any problems.

Tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: I don't use a proxy server to connect to the internet, but Firefox automatically configures itself to use the loopback address.

hello rjlasser, first of all please make sure that none of your extensions is causing the issue (some youtube censorship circumvention addons also make use of proxies for example).

otherwise please refer to How to fix preferences that won't save for some common solutions.

2 REPLIES
Site Moderator

Re: I don't use a proxy server to connect to the internet, but Firefox automatically configures itself to use the loopback address.

hello rjlasser, first of all please make sure that none of your extensions is causing the issue (some youtube censorship circumvention addons also make use of proxies for example).

otherwise please refer to How to fix preferences that won't save for some common solutions.

New User

Re: I don't use a proxy server to connect to the internet, but Firefox automatically configures itself to use the loopback address.

Actually that did it. It was the FiddlerHook extension that enables me to use Firefox with Fiddler. Once I disabled this extension, problem solved!

Thank you very much!