cancel
Showing results for 
Search instead for 
Did you mean: 

I can't load videos from websites. I tried loading video from XNXX.COM and it never gets past 1% load. It works using Internet Explorer

Highlighted
New Contributor

I can't load videos from websites. I tried loading video from XNXX.COM and it never gets past 1% load. It works using Internet Explorer

I used to be able to load videos from this and other websites without any problems. I think it may have start happening with a Firefox upgrade to v24 or v25. I access the website. Select any video to load and it never gets past 1% load. It used to load 100% and I could view it and using RealPlayer download the video to my hard drive. I can't do that now within Firefox. Any video from the same website using Internet Explorer loads, I can view it, and using RealPlayer download the video to my hard drive. I've tried uninstalling and reinstalling RealPlayer and it still doesn't work within Firefox.

2 REPLIES
Senior Contributor

Re: I can't load videos from websites. I tried loading video from XNXX.COM and it never gets past 1% load. It works using Internet Explorer

Hi,

Recent crashes of certain multimedia contents (this includes Youtube videos, certain flash games and other applications) in conjunction with Firefox are most probably caused by a recent Flash update and/or a malfunctioning browser plugin such as Real Player.

In order to remedy the problem, please perform the steps mentioned in these Knowledge Base articles:

Other, more technical information about these issues can be found under these Links:


Hope this helps!

Curtis

Site Moderator

Re: I can't load videos from websites. I tried loading video from XNXX.COM and it never gets past 1% load. It works using Internet Explorer

It is possible that oyur anti-virus or firewall software is interfering with downloading the media files.

Try to disable the real-time (live) scanning of files in your anti-virus software temporarily to see if that makes downloading work.

See also:

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.