cancel
Showing results for 
Search instead for 
Did you mean: 

I am using the latet version of Firefox (10.0). When accessing a couple of sites, I get a warning message that I am using an older version of Firefox.

SOLVED
Highlighted
New Contributor

I am using the latet version of Firefox (10.0). When accessing a couple of sites, I get a warning message that I am using an older version of Firefox.

How do I get rid of the "using an older version of Firefox" start page when I am not?

1 ACCEPTED SOLUTION

Accepted Solutions
Support Forum Moderator

Re: I am using the latet version of Firefox (10.0). When accessing a couple of sites, I get a warning message that I am using an older version of Firefox.

This is what web sites see, and think you are using.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729) FBSMTWB

Your UserAgent string in Firefox is messed up by another program that you installed - FBSMTWB .
http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter
If you see the warning, you can confirm that you want to access that page.
Filter = general.useragent.
Right-click the preferences that are bold, one line at a time, and select Reset.
Then restart Firefox

1 REPLY
Support Forum Moderator

Re: I am using the latet version of Firefox (10.0). When accessing a couple of sites, I get a warning message that I am using an older version of Firefox.

This is what web sites see, and think you are using.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729) FBSMTWB

Your UserAgent string in Firefox is messed up by another program that you installed - FBSMTWB .
http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter
If you see the warning, you can confirm that you want to access that page.
Filter = general.useragent.
Right-click the preferences that are bold, one line at a time, and select Reset.
Then restart Firefox