cancel
Showing results for 
Search instead for 
Did you mean: 

I am running 18.0.2 for mac and I get a "server not found" randomly 4-5 times a day. This is a wired connect .. can I correct this?

Highlighted
New User

I am running 18.0.2 for mac and I get a "server not found" randomly 4-5 times a day. This is a wired connect .. can I correct this?

When I hit the "try again" button, I connect instantly and then don't have the problem for a few hours.

Server not found


         Firefox can't find the server at bbm.boardhost.com.
                      
 Check the address for typing errors such as
   ww.example.com instead of
   www.example.com
 If you are unable to load any pages, check your computer's network
   connection.
 If your computer or network is protected by a firewall or proxy, make sure
   that Firefox is permitted to access the Web.
10 REPLIES
Site Moderator

Re: I am running 18.0.2 for mac and I get a "server not found" randomly 4-5 times a day. This is a wired connect .. can I correct this?

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Site Moderator

Re: I am running 18.0.2 for mac and I get a "server not found" randomly 4-5 times a day. This is a wired connect .. can I correct this?

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

New User

Re: I am running 18.0.2 for mac and I get a "server not found" randomly 4-5 times a day. This is a wired connect .. can I correct this?

Hi,

This is a brand 1 month old Imac. I don't have any security software on it. Does your answer still apply? If so, where do I find permission lists etc.?

Site Moderator

Re: I am running 18.0.2 for mac and I get a "server not found" randomly 4-5 times a day. This is a wired connect .. can I correct this?

I missed that you are on a Mac, so this may be another problem.

It is possible that your ISP or its DNS servers are responding too slowly.

You can also try to reset (power off/on) the router.

New User

Re: I am running 18.0.2 for mac and I get a "server not found" randomly 4-5 times a day. This is a wired connect .. can I correct this?

I did the reset of Firefox... will report if it solved the problem. Thanks!

New User

Re: I am running 18.0.2 for mac and I get a "server not found" randomly 4-5 times a day. This is a wired connect .. can I correct this?

It didn't solve the problem

New User

Re: I am running 18.0.2 for mac and I get a "server not found" randomly 4-5 times a day. This is a wired connect .. can I correct this?

This appears to be an 18.0.2 issue. On 18.0.1 there was no issue. Same issue repeated on 3 of my systems but only when upgraded to 18.0.2.

New User

Re: I am running 18.0.2 for mac and I get a "server not found" randomly 4-5 times a day. This is a wired connect .. can I correct this?

I read where Mozilla discourages downloading older versions.. Do you think they will eventually correct this with an update?

New User

Re: I am running 18.0.2 for mac and I get a "server not found" randomly 4-5 times a day. This is a wired connect .. can I correct this?

I just updated to 19.0 And I am still having the problem