cancel
Showing results for 
Search instead for 
Did you mean: 

I am having a problem with a couple of web sites specifically pgatour.com and pga.com. When I go to these pages the page will load but once the page has loaded it redirect to the following: http://search.yahoo.com/web?fr=slv502-msgr.

Highlighted
New User

I am having a problem with a couple of web sites specifically pgatour.com and pga.com. When I go to these pages the page will load but once the page has loaded it redirect to the following: http://search.yahoo.com/web?fr=slv502-msgr.

I have uninstalled and reinstalled Firefox and still having the problem, this problem presented itself after updating my router and identifying the network to my laptop Additionally I have tried these pages with IE9 and my son has tried them with Google chrome on his laptop which is here in the house also. I have tried accessing these pages via Facebook, Twitter, the Yahoo Search Bar and the address bar history. Occasionally the the pgatour.com page will stay but if I navigate away and come back to the page the problem occurs again.

1 REPLY
New User

Re: I am having a problem with a couple of web sites specifically pgatour.com and pga.com. When I go to these pages the page will load but once the page has loaded it redirect to the following: http://search.yahoo.com/web?fr=slv502-msgr.

I may have resolved this problem. In my case the problem was associated with a setting associated with the Yahoo Toolbar (Version: 2.3.8.20110620112826) Basic Preferences. I identified the possible solution when I opened Firefox and tried to load the pgatour.com page from the address/awesome bar. When used the pull down arrow to look at the available addresses I saw the pgatour.com address along with the following address: http://us.search.yahoo.com/404handler?src=toolbar&fr=slv502-msgr&type=&url=http%3A%2F ... (additional data in the address not shown). I then opened the toolbar settings and found the following Basic Preference checked/enable: Enable the 404 Assistant. I removed the check to disable this feature of the toolbar and closed the toolbar settings page. I then navigated to the two pages I was having the problem with and found this action resolved the problem. The solution was verified by re-enabling the toolbar preference and trying to navigate to the pages in question, the problem returned after the preference was enabled. I again disabled this preference and was able to navigate to the pages in question with no problems.