cancel
Showing results for 
Search instead for 
Did you mean: 

I am getting a error message with The Java plug-in is not installed. The required version: 1.5.0_11 Download the Java plug-in from this server and install it manually. I have downloaded and if I attempt to install it I get a message it is already i

SOLVED
Highlighted
Grand Master Contributor

I am getting a error message with The Java plug-in is not installed. The required version: 1.5.0_11 Download the Java plug-in from this server and install it manually. I have downloaded and if I attempt to install it I get a message it is already i


The Java plug-in is not installed. The required version: 1.5.0_11

Download the Java plug-in from this server and install it manually.

When attempting to load it shows it is loaded.

This happened

Every time Firefox opened

== I had to reinstall Firefox on my new laptop

1 ACCEPTED SOLUTION

Accepted Solutions
Expert Contributor

Re: I am getting a error message with The Java plug-in is not installed. The required version: 1.5.0_11 Download the Java plug-in from this server and install it manually. I have downloaded and if I attempt to install it I get a message it is already i

Other Issues: to correct security/stability issues

Install/Update Adobe Flash Player for Firefox: your ver. 10.0 r45; current ver. 10.1 r53 (important security update 2010-06-10) See: Updating Flash -use Firefox to download and SAVE to your hard drive (save to Desktop for easy access) -exit Firefox (File > Exit) -check to see that Firefox is completely closed (Ctrl+Alt+Del, choose Task Manager, click Processes tab, if "firefox.exe" is on the list, right-click "firefox.exe" and choose End process, close the Task Manager window) -double-click on the Adobe Flash installer you just downloaded to install/update Adobe Flash -when the Flash installation is complete, start Firefox, and test the Flash installation here: http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15507&sliceId=1

2 REPLIES
Site Moderator

Re: I am getting a error message with The Java plug-in is not installed. The required version: 1.5.0_11 Download the Java plug-in from this server and install it manually. I have downloaded and if I attempt to install it I get a message it is already i

Your plugins list doesn't show the Java plugin.

In Firefox 3.6 and later versions you need the Next-Generation Java™ Plug-In (libnpjp2.so; present in Java 6 U10 and later).

http://java.com/en/download/faq/firefox_newplugin.xml

http://java.sun.com/javase/6/webnotes/install/jre/install-windows.html

Expert Contributor

Re: I am getting a error message with The Java plug-in is not installed. The required version: 1.5.0_11 Download the Java plug-in from this server and install it manually. I have downloaded and if I attempt to install it I get a message it is already i

Other Issues: to correct security/stability issues

Install/Update Adobe Flash Player for Firefox: your ver. 10.0 r45; current ver. 10.1 r53 (important security update 2010-06-10) See: Updating Flash -use Firefox to download and SAVE to your hard drive (save to Desktop for easy access) -exit Firefox (File > Exit) -check to see that Firefox is completely closed (Ctrl+Alt+Del, choose Task Manager, click Processes tab, if "firefox.exe" is on the list, right-click "firefox.exe" and choose End process, close the Task Manager window) -double-click on the Adobe Flash installer you just downloaded to install/update Adobe Flash -when the Flash installation is complete, start Firefox, and test the Flash installation here: http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15507&sliceId=1