cancel
Showing results for 
Search instead for 
Did you mean: 

How do I create a screen shot???

SOLVED
Highlighted
New User

How do I create a screen shot???

Im trying to create a screenshot because every time I long onto a specific site it gives me a problem....Ive tried clearing cookies and cache and it stills gives me problems....I want to create the screenshot to show the compnay....how do I do this?? thanks for your help.

1 ACCEPTED SOLUTION

Accepted Solutions
Support Forum Moderator

Re: How do I create a screen shot???

13 REPLIES
Support Forum Moderator

Re: How do I create a screen shot???

New User

Re: How do I create a screen shot???

Thanks a bunch, hey how did you kno I was on a mac? Thanks for everything it was super easy lol

New User

Re: How do I create a screen shot???

oh i see the system details are shown next to question ok cool

Site Moderator

Re: How do I create a screen shot???

If clearing the cookies doesn't help then it is possible that the file cookies.sqlite that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite and cookies.txt, if they exist, in the Profile Folder in case cookies.sqlite got corrupted.

See also http://kb.mozillazine.org/Cookies


New User

Re: How do I create a screen shot???

Thank you...you saw the problem within the problem and this FIXED my problem lol THANK YOU!!! Smiley Wink

Site Moderator

Re: How do I create a screen shot???

You're welcome

New User

Re: How do I create a screen shot???

I need to take a screen shot. I am on a PC with Vista. Java & FF both updated. Can someone tell me how to do that? Thanks.

Support Forum Moderator
New User

Re: How do I create a screen shot???

Using Vista Home Premium Unfortunately this doesn't work on some web sites. When choosing the snipping tool the screen just goes black. Checking or un-checking any of the boxes in 'options' makes no difference. Once this happens you can't even snip from a screen in Word, Excel etc until you shut down Mozilla when the snipping tool starts working again. I am guessing its something to do with the security settings in Mozilla but I don't know. Can anyone help?