cancel
Showing results for 
Search instead for 
Did you mean: 

Hover text defaulted on my site, ignoring my mouseover HTML. Two different hosts show same bug. (Chrome showed same on one host.)

SOLVED
Highlighted
New Contributor

Hover text defaulted on my site, ignoring my mouseover HTML. Two different hosts show same bug. (Chrome showed same on one host.)

My stylesheet mouseover/hover texts show properly when <my-custom>.css comes from local (offline) disc, but when online, a default "Control+R improves the quality of this image..." shows instead, presumably from the browser. Occasionally a test will show my custom hover text on the very FIRST mousover event ONLY, then the default kicks in.

      This behavior showed also on Crome before I banished it. (Chrome's default text was identical) Support at my usual webhost has been looking at the problem for two weeks without result. Today I loaded the same code to a different host organization (under http://waggledance.us) and I'm seeing the same default behavior, including an occurrence of the "first time okay" observation.
      I note there is a default "Main.css" on that second server, which makes me ask whether a default .css is getting slammed on my user after <my-custom>.css serves (on both hosts??).
1 ACCEPTED SOLUTION

Accepted Solutions
Legendary Contributor

Re: Hover text defaulted on my site, ignoring my mouseover HTML. Two different hosts show same bug. (Chrome showed same on one host.)

This is not a problem on your web server, it almost certainly is a feature of your internet service. Please see this recent thread for some possible approaches: How do I get rid of the annoying Improve Images tooltip? Can you resolve it?

1 REPLY
Legendary Contributor

Re: Hover text defaulted on my site, ignoring my mouseover HTML. Two different hosts show same bug. (Chrome showed same on one host.)

This is not a problem on your web server, it almost certainly is a feature of your internet service. Please see this recent thread for some possible approaches: How do I get rid of the annoying Improve Images tooltip? Can you resolve it?