cancel
Showing results for 
Search instead for 
Did you mean: 

Hot Slider Image dont work with Firefox 18

SOLVED
Highlighted
New Contributor

Hot Slider Image dont work with Firefox 18

Hot Slider Image dont work with Firefox 18

See in www.jf-madalena.tk

with any browsers works very well.

1 ACCEPTED SOLUTION

Accepted Solutions
New Contributor

Re: Hot Slider Image dont work with Firefox 18

I did it, but not work Smiley Sad

2013-01-16-16-43-32-b28410.png
4 REPLIES
Legendary Contributor

Re: Hot Slider Image dont work with Firefox 18

Are you using firefox addons like Adblock blus,if so disable and try it again.. __________________________________________________________________________________

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

New Contributor

Re: Hot Slider Image dont work with Firefox 18

I did it, but not work Smiley Sad

2013-01-16-16-43-32-b28410.png
New Contributor

Re: Hot Slider Image dont work with Firefox 18

update scipt and works

Site Moderator

Re: Hot Slider Image dont work with Firefox 18

See also http://www.mozilla.org/en-US/firefox/18.0/releasenotes/ Quote: Mootools 1.2.x incompatible with Firefox 18 and newer.Fixed in Mootools 1.3 and newer (see 789036)