cancel
Showing results for 
Search instead for 
Did you mean: 

Gmail not working properly

Highlighted
Grand Master

Gmail not working properly

Over the last few days Gmail has begun malfunctioning. The buttons (forward, move etc.) have stopped working, and when attempting to reply to messages the error 'cannot load rich text editor' appears. This fault is duplicated on two separate macs and does not appear in Safari.

URL of affected sites

https://mail.google.com/mail/

28 REPLIES
Shooting Star

Re: Gmail not working properly

Hello Paul.

Although possibly not related to your problem, I will remind you that the version of Firefox you are using at the moment has been discontinued and is no longer supported. Furthermore, it has known bugs and security problems. I urge you to update to the latest version of Firefox, for maximum stability, performance, security and usability. You can get it for free, as always, at getfirefox.com.

You may be having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not coming from one of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode and select Disable all add-ons. If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and theme. You can troubleshoot plugins the same way.

If you want support for one of your add-ons, you'll need to contact its author.

Grand Master

Re: Gmail not working properly

My back button, forward button, "X" button are disabled, and all my bookmarks have vanished. I am using 3.6.3Mac OS X v. 10.4.11, 1.4 GHz PowerPC G4. (In gmail)

I have been using this configuration for a long time, and system crashed recently, and I'm completely lost.

It opens with a message about 'being unable to open, usually related to a security issue...'

I have attempted the fixes described, to no avail

Your assistance will be greatly appreciated.

Shooting Star

Re: Gmail not working properly

Hello George.

If you could provide us with a screenshot of your browser, maybe it would help us know what's wrong.

In any case, see this support article about your lost bookmarks:

http://support.mozilla.com/en-US/kb/Lost+Bookmarks

But do show us a screenshot, if at all possible. I'll do my best to help you.

Grand Master

Re: Gmail not working properly

Repairs in Progress

The service you’re looking for is unavailable at the moment. We’ll be back up and running again before long, so please try again soon. Thanks for your patience!

This is what I somehow received, but my bookmarks are gone. Is there a systemic matter thats on its way to being resolved?

Can u advise how to do a screen shot, as I plead ignorance on this one.

Thanks!

Shooting Star

Re: Gmail not working properly

George, did you get that message when you accessed the link I gave you? I can access the page from here (although it takes a bit of time, the servers are probably overloaded at this hour).

To do a screenshot, see this: http://hosting.intermedia.net/support/kb/viewkbarticle.asp?id=923 I'm not a Mac users, so I can't be of further help on that one.

Meanwhile (before you give me the screenshot), let me tell you that it's unlikely that you lost your bookmarks forever. There's bound to be a backup somewhere, so you don't have a reason to worry.

Grand Master

Re: Gmail not working properly


Forwarded message ----------

From: George Dellon To: notifications@support.mozilla.com Date: Wed, 23 Jun 2010 18:44:33 -0700 Subject: Re: Reply notification: Gmail not working properly not sure. coincidentally, at about the same time this evening when I was tring to get back, an "update' appeared, and I beleived it mentioned something about stabilizing, and had a link to upgrade to aan adobe version that was more stable, which I have dbeen using prior to this notification. So, I'm sorry to be confusing, but I cannot be sure if the notification was a result of the update, or as a result of my reporting the problem to you.

I can report to you that the "back" button appears different, graphically, in that it is inside a larger circle, with the "forward" button attached not sperically, at 3:00, and it is placed on the menu bar where it normally is.

My sense is that there are 'bugs in the machine", and I wonder if you are aware of them, and if you can tell me if the bookmarks will appear as magically as the back button?

Thanks very much!

Shooting Star

Re: Gmail not working properly

No George. It won't appear if you do nothing. Please show me a screenshot of your Firefox (be careful not to show any personal info, since this is an open support forum).

That update you saw is normal and worldwide. It's just a coincidence that it appeared now. Please update your Firefox whenever it asks you to, since it's important, from a security, performance, stability and feature standpoint.

It's past 3AM here in Portugal, so I may take a while to answer you for a few hours. Don't worry: I've gone to sleep. But please do give me a screenshot so hopefully I can see what's wrong.

Grand Master

Re: Gmail not working properly

OK. WOW!Portugal. I'm so far away- US West Phoenix Az. OK. I'll work on the SS. Nighty night! Thanks.

Grand Master

Re: Gmail not working properly

Guten Morgan