cancel
Showing results for 
Search instead for 
Did you mean: 

Gmail doesn't recognize any Firefox update and always asks for one. (And I'm using 8.0.1)

SOLVED
Highlighted
New Contributor

Gmail doesn't recognize any Firefox update and always asks for one. (And I'm using 8.0.1)

For a few months, Gmail has been requesting I upgrade to the newest Firefox. I always have the newest update. Currently it is 8.0.1. A few other apps, I don't remember which ones, request me to update Firefox as well--but I am! (Firefox as a browser seems to work just fine though.)

How can fix this?

Thanks,

Marty

1 ACCEPTED SOLUTION

Accepted Solutions
Support Forum Moderator

Re: Gmail doesn't recognize any Firefox update and always asks for one. (And I'm using 8.0.1)

Your UserAgent string in Firefox is messed up by another program that you installed. FBSMTWB
http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter
If you see the warning, you can confirm that you want to access that page.
Filter = general.useragent.
Right-click the preferences that are bold, one line at a time, and select Reset.
Then restart Firefox

4 REPLIES
Support Forum Moderator

Re: Gmail doesn't recognize any Firefox update and always asks for one. (And I'm using 8.0.1)

Your UserAgent string in Firefox is messed up by another program that you installed. FBSMTWB
http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter
If you see the warning, you can confirm that you want to access that page.
Filter = general.useragent.
Right-click the preferences that are bold, one line at a time, and select Reset.
Then restart Firefox

Site Moderator

Re: Gmail doesn't recognize any Firefox update and always asks for one. (And I'm using 8.0.1)

New Contributor

Re: Gmail doesn't recognize any Firefox update and always asks for one. (And I'm using 8.0.1)

I also have this problem.

Support Forum Moderator

Re: Gmail doesn't recognize any Firefox update and always asks for one. (And I'm using 8.0.1)

Which version of Firefox do you have installed?
Help > About Firefox