cancel
Showing results for 
Search instead for 
Did you mean: 

Firfox 19.0.2 dont load pages properly

Highlighted
New User

Firfox 19.0.2 dont load pages properly

Most pages I open with Firefox give me a "Server cant be found" error message i.e Firefox can't find the server at www....I then have to hit the "try again" button (sometimes more than once) to get the page to load. Some pages when they do load does not load the HTML properly either with the script all over the page

18 REPLIES
Site Moderator

Re: Firfox 19.0.2 dont load pages properly

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

New User

Re: Firfox 19.0.2 dont load pages properly

Also having the same problem. Get the 'can't find server at' several times during the day' and have never had a problem like this in the past on Firefox.

Usually just clicking try again once loads it properly, but it happens so many times it gets annoying.

For me it began happening just before the 19.0.2 update too so not sure it was the culprit.

I haven't installed anything new in the past week so not sure why it has begun happening. And other browsers are okay, also ran Malwarebytes and nothing was found.

The reset didn't fix it just tried it a while ago.

Site Moderator

Re: Firfox 19.0.2 dont load pages properly

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

New User

Re: Firfox 19.0.2 dont load pages properly

I had already uninstalled Zonealarm, used clean.exe to make sure its all gone and then re-installed the latest v to make sure it recognize FF19. I've also cleared my Cache and done reset - no help

New User

Re: Firfox 19.0.2 dont load pages properly

Any suggestions - its driving me batty :)

New User

Re: Firfox 19.0.2 dont load pages properly

It was doing the same to me on www.usbank.com, even with fresh installs and clean profiles. It definitely started with 19.0.2.

We finally figured out the pattern. It only does it on 64bit computers. 32 bit computers don't seem to be affected, as they can go to usbank.com just fine. The 64bit systems just hang and wait.

No solution, but I have a feeling that's the pattern.

New User

Re: Firfox 19.0.2 dont load pages properly

mackilvane: You're definitely on to something here. The culprit is the combination of Windows7 on a 64 bit PC and Firefox 19.0.2. All browsers use a unique useragent string that identifies not only the browser version, but also the operating system and specifics about the computer. Users are also reporting issues trying to access msdn.microsoft.com with the same hardware and Firefox version. My suggestion is to downgrade to Firefox 18 until Firefox has this issue resolved.

Mozilla Support Contributor

Re: Firfox 19.0.2 dont load pages properly

Hi mackilvane, there is a workaround for the US Bank problem in this thread: Bank website tries to connect but nothing. Works on Chrome & IE.

New User

Re: Firfox 19.0.2 dont load pages properly

I'm on a 32bit PC with XP so the problem is broader than that