cancel
Showing results for 
Search instead for 
Did you mean: 

Firefox seems not to be supporting new BBC radio player. Safari is ok with it.

SOLVED
Highlighted
New User

Firefox seems not to be supporting new BBC radio player. Safari is ok with it.

I am a frequent user of BBC radio via the net. The BBC has re-vamped its player and this afternoon [01 04 11] I tried listening to Radio 7 and then Radio 4 to check. The listening panel showed up but there was no sound either on listen live or on 'listen again'. I am now listening to R7 live via Safari.

I have not had problems before with Firefox and the BBC

1 ACCEPTED SOLUTION

Accepted Solutions
New User

Re: Firefox seems not to be supporting new BBC radio player. Safari is ok with it.

I had this problem too, but fixed it. In my case I was using the Flashblock extension. Adding bbc.co.uk to the whitelist resolved the problem. Maybe you people are using some kind of Adobe Flash filtering? Pls leave a comment as to whether or not this is the case.

4 REPLIES
New User

Re: Firefox seems not to be supporting new BBC radio player. Safari is ok with it.

I had this problem too, but fixed it. In my case I was using the Flashblock extension. Adding bbc.co.uk to the whitelist resolved the problem. Maybe you people are using some kind of Adobe Flash filtering? Pls leave a comment as to whether or not this is the case.

New User

Re: Firefox seems not to be supporting new BBC radio player. Safari is ok with it.

That was exactly the problem. I have been using Flashblock for a long time and never had to use the 'white list' before. Many thanks.

New User

Re: Firefox seems not to be supporting new BBC radio player. Safari is ok with it.

I tried adding bbc.co.uk to my whitelist, but it didn't work. I still see no progress bar in the new BBC Radioplayer (pop-up bpx) and there is no sound.

New User

Re: Firefox seems not to be supporting new BBC radio player. Safari is ok with it.

Try to clear the cache and cookies and restart firefox. It worked for me. I had the same problem on a Windows Vista system running FF 4.0.1.