cancel
Showing results for 
Search instead for 
Did you mean: 

Firefox Mistake ? :Why is latest adobe acrobat 10.1.7.27 listed as vulnerable ?

SOLVED
Highlighted
New User

Firefox Mistake ? :Why is latest adobe acrobat 10.1.7.27 listed as vulnerable ?

This is the latest adobe acrobat version every time I update to it it still come up by Firefox as vulnerable. Is this a firefox mistake ?

1 ACCEPTED SOLUTION

Accepted Solutions
New User

Re: Firefox Mistake ? :Why is latest adobe acrobat 10.1.7.27 listed as vulnerable ?

Mozilla shouldn't fix this because it's not a Mozilla problem. Adobe decided not to support Reader in Vista, so their download site will only install version 10.1.4. I don't know how I got 10.1.7 installed, but it also was listed as "Vulnerable" and Out-Of-Date.

You can find the version 11 downloads here: http://get.adobe.com/reader/enterprise/. You will need to select the version for XP or Windows 7 to get it installed. They should work, but Adobe will not support them on Vista. Their answer is to upgrade your operating system to Windows 7/8 or downgrade to XP, which Microsoft will discontinue supporting 4/8/14.

5 REPLIES
SUMO Contributor

Re: Firefox Mistake ? :Why is latest adobe acrobat 10.1.7.27 listed as vulnerable ?

If you are checking using the Mozilla Plugin Check site, then yes, it treats everything before version 11.0.03 as out-of-date. Unfortunately, Adobe does not offer Adobe Reader XI / Adobe Acrobat XI for Vista users (I have no idea why not).

So for the Adobe Reader X / Adobe Acrobat X series, you will have to rely on other sources to confirm that you have the latest update. Probably your quickest source is the in-product updater:

Help > Check for Updates

(Note: The above is based on information gathered in June, but I think it's still current.)

New User

Re: Firefox Mistake ? :Why is latest adobe acrobat 10.1.7.27 listed as vulnerable ?

I wonder why mozilla does not fix this issue !

New User

Re: Firefox Mistake ? :Why is latest adobe acrobat 10.1.7.27 listed as vulnerable ?

Mozilla shouldn't fix this because it's not a Mozilla problem. Adobe decided not to support Reader in Vista, so their download site will only install version 10.1.4. I don't know how I got 10.1.7 installed, but it also was listed as "Vulnerable" and Out-Of-Date.

You can find the version 11 downloads here: http://get.adobe.com/reader/enterprise/. You will need to select the version for XP or Windows 7 to get it installed. They should work, but Adobe will not support them on Vista. Their answer is to upgrade your operating system to Windows 7/8 or downgrade to XP, which Microsoft will discontinue supporting 4/8/14.

New User

Re: Firefox Mistake ? :Why is latest adobe acrobat 10.1.7.27 listed as vulnerable ?

This needs updating. I have 11.0.05 most recent and as of today Yahoo mail isn't loading and says it's unprotected.

SUMO Contributor

Re: Firefox Mistake ? :Why is latest adobe acrobat 10.1.7.27 listed as vulnerable ?

Hi grampam3x, do you mean Yahoo mail won't come up at all, or PDFs in Yahoo mail won't open?

For Yahoo mail attachments, many users are having a problem opening them if they are using an old address, for example, and old bookmark or home page, to open their mail. Could you test by going to your mail through one of these other methods:

Once you can get to a working mailbox, replace your old bookmark or home page with the new address.

Or, if I completely missed the point, could you start a new question with your system information and add-ons?