cancel
Showing results for 
Search instead for 
Did you mean: 

Firefox 21.0: flash videos on youtube demand updating linux flash plugin although the latest version 11,2,202,285 is installed and working at Adobes test site.

Highlighted
New User

Firefox 21.0: flash videos on youtube demand updating linux flash plugin although the latest version 11,2,202,285 is installed and working at Adobes test site.

Youtube flv-videos generate error message stating i have to update to the latest flash player, although the latest is correctly installed and working at other sites.

Running Firefox 21.0 on Linux, and Adobes flash test reports: "You have version 11,2,202,285 installed", which is the latest flash for linux. Works fine at Adobes site.

Anyone have an explanation for this behaviour?

2 REPLIES
Site Moderator

Re: Firefox 21.0: flash videos on youtube demand updating linux flash plugin although the latest version 11,2,202,285 is installed and working at Adobes test site.

I'm also on Linux and I haven't seen such an alert on YouTube with Flash 11.2.202.285.

Does this happen with all videos on YouTube?

New User

Re: Firefox 21.0: flash videos on youtube demand updating linux flash plugin although the latest version 11,2,202,285 is installed and working at Adobes test site.

It is probably an add-on issue, currently trying to isolate the one (but quite a few options to go). With all add-ons but flash player disabled youtube playes fine.... Ty for your interest