cancel
Showing results for 
Search instead for 
Did you mean: 

Firefox 17.0.1 on my Mac OSX 10.7.5 will no longer work with Adobe Reader 11.0.0. What shall I do to fix it ?

SOLVED
Highlighted
New Contributor

Firefox 17.0.1 on my Mac OSX 10.7.5 will no longer work with Adobe Reader 11.0.0. What shall I do to fix it ?

When I try to read a page with Adobe Reader I get the following message:

Adobe Reader cannot show documents in this browser.

Why is that ? It occurer a short period ago, and prior to that I have had no problem. I have no problem when I use Safari - but normally I prefer Firefox. So, please help me - and tell me what to do. Thanks in advance.

Lars Jejlskov

1 ACCEPTED SOLUTION

Accepted Solutions
New Contributor

Re: Firefox 17.0.1 on my Mac OSX 10.7.5 will no longer work with Adobe Reader 11.0.0. What shall I do to fix it ?

I've had the same problem using Mac OSX 10.6.8. I took the advice in one reply and downloaded Schubert it Browser plug-in for Mac. Et voila! Now I can download my bills. Note: use the print icon in the viewer frame rather than the Firefox file and print.

7 REPLIES
Legendary Contributor

Re: Firefox 17.0.1 on my Mac OSX 10.7.5 will no longer work with Adobe Reader 11.0.0. What shall I do to fix it ?

Allow pdf to view in firefox. if still you have the problem in viewing, Make use of Firefox Add-ons to view the PDF documents in Firefox

https://addons.mozilla.org/en-US/firefox/search/?q=pdf+viewer

New Contributor

Re: Firefox 17.0.1 on my Mac OSX 10.7.5 will no longer work with Adobe Reader 11.0.0. What shall I do to fix it ?

Have tried via ADD-ONS to install PDF Viewer + Save as PDF. But it makes no difference. What else can I do ?

Or do I have to accept to work with Safari instead of Firefox from now on ?

Legendary Contributor

Re: Firefox 17.0.1 on my Mac OSX 10.7.5 will no longer work with Adobe Reader 11.0.0. What shall I do to fix it ?

Legendary Contributor

Re: Firefox 17.0.1 on my Mac OSX 10.7.5 will no longer work with Adobe Reader 11.0.0. What shall I do to fix it ?

Hello, see also : questions/925119

thank you

Site Moderator

Re: Firefox 17.0.1 on my Mac OSX 10.7.5 will no longer work with Adobe Reader 11.0.0. What shall I do to fix it ?

You can disable the Adobe Reader plugin in Firefox (Tools > Add-ons > Plugins) and use the external Adobe Reader application or Preview application instead.

  • Firefox > Preferences > Applications > Adobe PDF document : Use Adobe Reader

PDF files may also be found under another entry like Portable document.

New Contributor

Re: Firefox 17.0.1 on my Mac OSX 10.7.5 will no longer work with Adobe Reader 11.0.0. What shall I do to fix it ?

The main problem is reading a home page with info written as a pdf document. If I down load a pdf document, I can choose another program to open it.

New Contributor

Re: Firefox 17.0.1 on my Mac OSX 10.7.5 will no longer work with Adobe Reader 11.0.0. What shall I do to fix it ?

I've had the same problem using Mac OSX 10.6.8. I took the advice in one reply and downloaded Schubert it Browser plug-in for Mac. Et voila! Now I can download my bills. Note: use the print icon in the viewer frame rather than the Firefox file and print.