cancel
Showing results for 
Search instead for 
Did you mean: 

Firefox 16.0.2 on Mac OS 10.5.8, Yahoo web-based mail not functioning properly. Can open msg but not reply, compose, delete....

SOLVED
Highlighted
New Contributor

Firefox 16.0.2 on Mac OS 10.5.8, Yahoo web-based mail not functioning properly. Can open msg but not reply, compose, delete....

Everything was fine until January 17 2012. Tried clearing cache to no avail.

1 ACCEPTED SOLUTION

Accepted Solutions
Site Moderator

Re: Firefox 16.0.2 on Mac OS 10.5.8, Yahoo web-based mail not functioning properly. Can open msg but not reply, compose, delete....

hello, in this thread a user has found out that the problem might be related to the ghostery addon - do you have it installed too?

if so, add an exception for yahoo mail: click on the ghostery icon while you're in yahoo's webmail, choose "edit blocking options" & then don't block on this domain...

3 REPLIES
New Contributor

Re: Firefox 16.0.2 on Mac OS 10.5.8, Yahoo web-based mail not functioning properly. Can open msg but not reply, compose, delete....

Strange, I'm having the exact same problem on Jan 18 2013 (exactly a year later). I'm running Firefox 18.0 on MacOS 10.7.4. I tried clearing the cache, but that didn't help. I'm also seeing the same problem using SeaMonkey 2.15 on my Mac (which makes me think it isn't just my FF browser config), but I don't see the issue with Safari nor with Firefox 18.0 on my Windows-8 box...

Site Moderator

Re: Firefox 16.0.2 on Mac OS 10.5.8, Yahoo web-based mail not functioning properly. Can open msg but not reply, compose, delete....

hello, in this thread a user has found out that the problem might be related to the ghostery addon - do you have it installed too?

if so, add an exception for yahoo mail: click on the ghostery icon while you're in yahoo's webmail, choose "edit blocking options" & then don't block on this domain...

New Contributor

Re: Firefox 16.0.2 on Mac OS 10.5.8, Yahoo web-based mail not functioning properly. Can open msg but not reply, compose, delete....

Sorry, Jauer, I meant 2013, not 2012. As subsequent poster discovered, the problem in my case at least was Ghostery settings. I added mail.yahoo.com to my "white list" in ghostery settings and problem vanished like a ghost.