cancel
Showing results for 
Search instead for 
Did you mean: 

Firefox 15 not compatible with Norton Tool bar, is there going to be a fix?

Highlighted
New Contributor

Firefox 15 not compatible with Norton Tool bar, is there going to be a fix?

When will you fix this problem with Norton's Tool Bar compatability? I use this feature all the time.

4 REPLIES
Site Moderator

Re: Firefox 15 not compatible with Norton Tool bar, is there going to be a fix?

https://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Firefox-15-Support-for-Norton-Toolbar... try to update your Norton. Also, just so you know, Firefox has it's own built in Phishing protection, so you don't need the Norton Toolbar.

Site Moderator

Re: Firefox 15 not compatible with Norton Tool bar, is there going to be a fix?

Nothing for Mozilla to fix as it is up to Norton to make their toolbar compatible. Unlike with some antivirus companies, Norton has been making new toolbar updates available on same day or very shorty after a new Firefox release since oh Firefox 5.0 ?.

It was the Norton toolbar extension version you have that was not compatible, not the other way as you misread.

New Contributor

Re: Firefox 15 not compatible with Norton Tool bar, is there going to be a fix?

I had Firefox 18 that crashed with Windows 8, and I also had my Norton toolbar. However, I removed 8 and installed back 7 (Windows), and Norton disappeared. Therefore,I went to Firefox 15 and my bar was back. It was back for the past 2 days, and now it is gone, out of the blue. I have the new Comcast Norton 360 and it has been updated - but my bar is gone. I want my bar and it is the only bar for privacy that I trust. I prefer Firefox 18, if I can have it with my Norton bar. Any ideas? I am not able to go to add on's and click onto "enable" because it states that it is incompatible with Firefox 15, therefore, there are no enable or disable buttons. What is going on?

Support Forum Moderator

Re: Firefox 15 not compatible with Norton Tool bar, is there going to be a fix?

You need to install Firefox 18.0.1.

http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Firefox-18-Support-for-Norton-Toolbar/...

at the bottom of that posting:

Please note: We now only officially support Firefox 16.0 and above. Firefox 15.x and older are no longer supported. See this announcement for more information.